Jump to content
Cura Connect | Survey Read more... ×
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
kstith

Stops on first layer and always at simular spot on same STL file

Recommended Posts

Hi all,

I have an original Ultimaker and have a problem printing a STL file. The printer just stops at the end of a pass while filling in the first layer of the file, although the amount that gets filled in first changes. I have used different versions of CURA, rotated and changed the placement and changed the speed setting. I have raised the printer and placed a fan towards the underneath to reduce heat. Is there a problem with the file or electronics?

Here's the STL file:

https://www.dropbox.com/s/a124bm1xa2htbyk/Inner%20Panel%202.stl?dl=0

 

Share this post


Link to post
Share on other sites

What do you mean by "stops"? All 4 servos stop moving and freeze up mid-printing touching model still? Or the XY axes move to home position and display stops showing Z height and such? Or XY keep moving but Extruder stops moving? Or XY,E keep moving but nothing comes out?

What kind of printer do you have? Oh I see it's UMO. Plese update your user settings to indicate that you have a UMO.

 

Share this post


Link to post
Share on other sites

Ok, I just updated my profile to state Original Ultimaker.

When I stated stopped, I was referring to all movement including extrusion, x-axis and y-axis. I assume z-axis as well but I didn't wait long enough to see the z change and the software doesn't reflect a problem.

Links to pictures of the failed prints:

https://www.dropbox.com/l/llO7UofAoiUQOKw32wv9Wu

https://www.dropbox.com/l/MNOdxvhOxNFPXDM3la8APr

View image

 

Share this post


Link to post
Share on other sites

1) Do you have an ulticontroller? If so does it display anything in particular? If so are you using the SD card as this is much much more reliable.

2) It could be a pause command. Check to make sure you don't have anything in the "plug in" tab in Cura. Make sure no plug ins are enabled. In fact try enabling one to see how it looks different and then removing it atain.

3) Most likely it's either corrupt file on the SD card (just copy the file fresh) or USB issues. Cura logs all the USB transfer errors into a file somewhere. I'm going to predict there are thousands of checksum errors in there. The best fix is to get an ulticontroller but many people have gotten the USB working by trying different cables (shorter is better) or different computers, or using a USB hub to bugger the USB signals and increase their strength (voltage). USB is very unreliable with Arduinos.

 

Share this post


Link to post
Share on other sites

 

I don't have a ulticontroller. I enable pronterface and used a shorter USB cable (18 inches). I just tried again and got another failure on the first layer at the end of a pass just like all of the others. Strange because I can print other objects without any issues.

Here is the log from the proterface and all of these were there before the failure and nothing changed during or after the failure.

< echo:Unknown command: ""

< echo:Unknown command:""

< echo:Active Extruder:0

< echo:Unknown command; "26"

< Error:No Line Number with checksum, Last Line:1045

same as above -> 1053

< Error:No Checksum with line number, Last Line: 1451

same as above -> 1521

same as above -> 1533

same as above -> 1545

< Error:No Line Number with checksum, Last Line:1557

same as above -> 1643

 

 

Share this post


Link to post
Share on other sites

I'm not sure how to read the log - I'm thinking you get the exact same lines added to the end of the log file each time you print. I think the gcode file is corrupt. Did you save it and look at it? I would look at the 1045th line in the file. Look for "26" such as M26, G26 or just plain "26". I'd also consider deleting everything in the log file and trying one more time to see what happens.

Hopefully Daid will respond here. I haven't tried USB printing for almost 2 years so I really am not familiar with debugging techniques if you don't have an ulticontroller.

 

Share this post


Link to post
Share on other sites

I don't see any code with "26". When I searched "26" and it show as "326" in a comment and in the "E" extruder value.

Nothing special in line 1045 either.

So, I tried to print again and changed the first layer speed from 20mm/s to 50mm/s and its now printing the same file for the last 2 hours. Although that doesn't make sense, I have only see the printer "stop" on the first layer so I changed what I knew was different from the first layer to the other layers. Perhaps its just chance that it printed this time.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Architect Design Contest | People
      The goal of this contest is to design a set of people figurines that could be used in such a project to make an area, office or mall seem populated. 
      Think of different types of people in different environments, like walking people, people standing still, working people, and both men and women.
       
      • 9 replies
    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!