Jump to content

Ultimaker original fan only comes on if its set to full power 255


benrob20

Recommended Posts

Posted · Ultimaker original fan only comes on if its set to full power 255

Im trying to print a file that i have printed many time on a ultimaker original at work. however when i try to print the same file from home i am having problems with the fan speed.

the fan is ment to build up in speed gradually as it goes through the layers.

However on my printer at home the fan will not come on unless it is set to fill power 255. so it remain off for the bottom 2/3rd of the print and then eventually comes on whens full power is reached in the g-code.

iv checked the wiring and everything is ok. So I'm not sure what the problem is.

any one have any ideas?

Cheers

Ben

 

  • Link to post
    Share on other sites

    Posted · Ultimaker original fan only comes on if its set to full power 255

    Ususally it's just static friction it needs to overcome, but at like <50% power sometimes it's not enough to jump it into motion. You can try to flick the fan and it'll start going early on.

    you can try a tiny bit of oil if you find it's too tight.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker original fan only comes on if its set to full power 255

    thanks fro the response.

    yes this does happen i need to flick the fan sometimes. However i have noticed whilst trying to print this file. if i manualy increase the fan speed to 255. it will start but when it reaches a layer change and the fan speed is then reduced to anything below around 150 the fan turns off again.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker original fan only comes on if its set to full power 255

    Mine turns on consistently well before 50 (out of 255). I believe there might be a sticker on the fan. If so, peel it off and underneath you should be able to see part of the bearing. Add one drop of light oil and re-apply the sticker.

    When not printing you can experiment with fan speeds using the ulticontroller. You have to select the fan speed and then it won't change until you press the controller knob once.

    If you want to try to fix only in software, Cura by default doesn't go full fan until 5mm. I long ago changed that to 1mm. You can set that even lower if you want. I recommend 0 fan for the first layer to get it to stick well.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...