Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
ammar

Schaum und Schwämme drucken

Recommended Posts

Hallo Zusammen,

 

ich habe viele Teile so super gedruckt. Ich benutze UM2 und auf hoch Qualitat immer drucken.

 

Seit zweit Tagen druckt mein UM2 so schlecht. Der druckt wie Schaum und Schwämme.

 

Hat jemand so Ideen warum so druckt?

 

Momentane Druckeinstellungen,

Temperatur 235°C

Bett Temperatur 60°C

Geschwindigkeit 50mm/s

Layerhöhe 0,06

Infill 95%

Das Foto sagt so besser fuer beide Drucken Vor und Nach (now)

IMG_20141031_115434.jpg?dl=0

https://www.dropbox.com/s/sivrgadjej8buas/IMG_20141031_115434.jpg?dl=0

 

 

 

Share this post


Link to post
Share on other sites

Na dann wars das schonmal nicht :) Da es aber durchs ganze Teil durch aussieht wie ein Muster ist da sicher was faul.

Ist der Transport des Filaments während des Druckes gut? Gräbt sich der Feeder ins Filament? Oder hörst Du Rücksprünge?

Schau Dir allenfalls mal das weisse Teflon-Teil vor der Nose an, da gab's einige mit Verformungen innerhalb, was zu grossem Widerstand führte.. und Vielleicht mal die Rods ölen?

 

Share this post


Link to post
Share on other sites

Wenn Du Rücksprünge hörst ist irgendwo auf dem Weg vom Feeder bis aus der Düse ein grosser Widerstand. Dafür gibt es aber einige Möglichkeiten:

- Die Düse ist teilweise verstopft -> mit der "Atomic Method" die Düse wieder frei machen.

- Das weisse Teflon Teil könnte innen Unebenheiten oder Verformungen aufweisen -> ausbauen und anschauen

- Das Bowdentube ist am Druckkopf nicht weit genug eingesteckt, es kann ein Versatz entstehen -> neu einrasten

- Das Filament hat einen leicht zu grossen Durchmesser oder das Bowdentube ist irgendwo zu Eng (z.B. Knick oder Delle). Beides behindert den Vorschub des Filaments -> messen / prüfen

Etwas schräg, hab ich aber schon beobachtet bei mir:

- Durch zu feine Layer kommt es bei mir manchmal auch zu Rücksprüngen, weil der Feeder das Material fast nicht mehr aus der Nozzle drücken mag aufgrund der sehr kleinen "Lücke". Versuch mal mit dickeren Layer (0.1mm) ob es etwas ändert.

Hoffe irgendwas hilft..

 

Share this post


Link to post
Share on other sites

Vielen Dank Nightwish. Ich habe die Filament geändert. Die graue Filament war so schlecht. Ich habe alles sauber gemacht: Feeder, Nozzle, Teflon Teil..... Aber endlich war alles wie neu wieder zurueck. Noch mal veieln Dank fuer Alles

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 27 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!