Jump to content
UltiMaker Community of 3D Printing Experts

Probleme beim Druck mit eigenen Einstellung


jack89
 Share

Recommended Posts

Posted · Probleme beim Druck mit eigenen Einstellung

Hallo liebe 3D-Druck Gemeinde,

Seit knapp 2 Wochen bin ich (oder besser gesagt, die Schule an der ich Schüler bin)

einen Ultimaker 2.

Die Begeisterung zu dem Drucker ist groß und es macht auch Spaß, Modelle von und für den Unterricht zu drucken.

Die Ausdrucke mit den Schnelldruckeigenschaften sind in Ordnung, aber sie könnten genauer sein.

Daher habe ich angefangen, mich mit den Expertenmodus auseinander zu setzen. Leider mit keinen sehr positiven Ergebnissen.

Das häuftigste Problem ist das Layer nicht sauber gedruckt werden oder das am Ende überhaupt kein Filament mehr aus dem Extruder kommt und ich den Druck dann abbrechen muss. Was besonders bei großen Objekten sehr ärgerlich ist.

Besonders tritt dieses Problem auf, wenn ich sehr feine Objekte drucken möchte. Komischerweise funktionieren diese Objekte mit den Schnelldruckeinstellungen.

Meine Frage ist jetzt was mache ich beim Expertenmodus verkehrt?

Druckmaterial ist noch das Original blaue von Ultimaker. (ca. 215 °C)

Habe aber auch schon mit weißem Filament von Conrad von der Firma Velleman gedruckt. Bei dem sind die Ergebnisse mal besser mal schlechter (ca. 210°C)

Meine Einstellungen:

(Cura - 14.09)

Schichtdicke: 0.1

Stärke der Außenhülle: 0.8

Rückzug: ein

Stärke: 0.6

Füllung: 20%

Geschwindigkeit: beim letzten Druck 30

Erste Schicht: 0.3

Initial layer line width: 100 (was ist das eigentlich genau?)

Überlappung: 0.2

Leerfahrt Geschwindigkeit: 250

Geschwindigkeit unterste Schicht: 20

Füllgeschwindigkeit: 0.0

Outer shell speed: 0.0

Inner shell speed: 0.0

(was bewirken Outer und Inner shell speed?)

Minimal Durckzeit Schicht: 5

Lüfter einschalten: Häckchen

Meine Expert config habe ich diesem Link übernommen:

http://www.3drucken.ch/2013/12/tuning-am-ultimaker-2-mit-cura.html

den Retraction habe ich mal versuchsweise so eingestellt aber mit den gleichen Ergebnissen, habe sie danach wieder zurück gestellt auf Original.

- Retraction distance: 5.5mm

- Retraction speed: 35mm/s

 

Ich hoffe ihr könnt mir weiterhelfen, ich verliere so langsam aber sicher son bisschen die Freude an dem Drucker und das wäre echt schade.

 

Danke im voraus

 

Jack

 

  • Link to post
    Share on other sites

    Posted · Probleme beim Druck mit eigenen Einstellung

    Also vorab sieht es danach aus, als das sich der Extruder ins Filament frisst und kein Material mehr nachschieben kann.

    Mal zu Deinen Werten:

    Stärke: 0.6 -> Du solltest bei der Aussenhaut-Dicke immer ein Vielfaches des Nozzle Durchmessers wählen, also .4 oder .8 oder noch Höher falls nötig.

    Innershell und Outershell speed hängt mit dem Nozzle-Durchmersser zusammen, denn bei .4 Wandstärke gibt es ja nur eine Runde, welcher der Druckkopf der Kontur entlangfährt. Aber bei .8 fährt er 2 mal rum, einmal aussen (sichtbar im fertigen Zustand) und einmal innen (nicht direkt sichtbar). Du kannst nun für jede Runde eine andere Geschwindigkeit setzen, z.B. eine höhere für die innere Runde. Vorab würde ich davon abraten.

    Die Lüfter würde ich in jedem Fall moderat mitlaufen lassen, bei Starken überhängen sogar auf volle Pulle..

    Du sagst, es passiere vorallem bei filigranen Drucken. Daher vermute ich, dass durch die vielen Retracts auf einem kurzen Stück Filament, dieses geraffelt wird. Wie sieht das Stück, welches am Schluss in Feeder steckt, aus? Ist da eine Einkerbung wo das Vorschubrad ist und Du hast viel "Staub" im und um den Feeder?

    Falls ja würde ich vorschlagen, die Retraction distance und den Speed etwas runter zu nehmen.

    Die restlichen Einstellung finde ich ganz ok..

    Druckst Du jeweils einige gleiche Teile miteinander? Falls ja eines nach dem anderen oder alle gleichzeitig? Im Normalfall funktioniert letzteres gut.

     

  • Link to post
    Share on other sites

    Posted · Probleme beim Druck mit eigenen Einstellung

    Also die Lüfter laufen auf 100%

    Ja das Filament steckte immer im Feeder fest und kam daher nicht weiter.

    Drucke derzeit immer nur ein Teil.

    Komischer weise...

    Nach dem ich die Einstellungen bei Expertendruck wieder auf Standard zurückgestellt habe, lief der Druck sauber und ordentlich.

    Die Einstellungen sehen nun wie folgt aus:

    Schichtdicke: 0.1

    Stärke der Außenhülle: 0.8

    Rückzug: Häckchen

    Stärke Unten/Oben: 0.6

    Fülldichte: 15%

    Druckgeschwindigkeit: 50

    erste Schicht: 0.3

    Initial Layer line wight: 100 %

    Leerfahrt: 250

    Unterste Schicht: 20 mm/s

    Füllgeschwindigkeit: 0

    Outer und inner shell speed: hab ich beide auf null gelassen. Danke für die Aufklärung dieser Parameter

    Minimale Druckzeit:

    Lüfter einschalten: Häckchen.

    Bei den expert settings habe ich dieses mal nix geändert.

    Nun die Preisfrage.

    Ich habe an den Retraction Einstellungen nix verändert. (Länge 55mm ; Speed: 35mm/s)

    Temperatur: 215 °C

    Aber warum funktioniert der Druck jetzt und vorher nicht???

    Was habe ich in den expert settings verändert was den Druck ruiniert?

    Vielen Dank für eure Ratschläge.

     

  • Link to post
    Share on other sites

    Posted · Probleme beim Druck mit eigenen Einstellung

    leider klappt es nicht mit den Bilder hochladen. Hätte euch gerne den erfolgreichen Druck gezeigt

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 10 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 16 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...