Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  

Print Head Can't Get to Temp after Head / Temp Sensor Replacement

Recommended Posts


Well I just replaced the extruder head and the temp sensor. I put it all back together and tried to print a test, but the print head only seems to get to 155C and then just stops. I'm pretty sure the heater is good because I used it to melt the ABS out of my old head.

Since I didn't really have any instructions on re-assembling this thing, I have a few questions...

- Are you supposed to use any thermal grease around the heater or just shove it in the head as far as it will go?

- How far is the temp sensor supposed to go in? If you push it in as far as it will go, then the wire is pretty far in. It didn't seem like my last one was like this. Any thermal grease on this piece?

Any thoughts on what might be causing the temperature to not get hot enough?

Are there assembly disassembly instructions for the head assembly anywhere?




Share this post

Link to post
Share on other sites


You can have more information on how to disassemble the print head here:


There's a video too:


And you can download the assembly manual here:


You don't need thermal grease for this. Check in the manual if you assembled it correctly?

Maybe the temp sensor isn't wired correctly?


Share this post

Link to post
Share on other sites

You don't need silver grease but it definitely helps. Make sure it is rated for at least 300C.

Be very careful - if the temp sensor says 155C and you are asking for a higher temp it will pump more and more power into the heater and it can melt everything in the head (when it gets up to around 300C). So just because it *says* 155C it is likely pushing it's way to 300C if you leave it on like that for a whole minute.


Share this post

Link to post
Share on other sites

Thank you for all the information.

I took the unit apart and pushed the temp sensor (which is new) in all the way and put it back together and the problem seemed to get worse, it's now maxing out around 115C.

I tried feeding the filament through and it wouldn't go, so I guess that means that the temperature really is only 115C.

So, now the question is do I need to replace the heater or is there something that I can do to solve this?




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 8 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!