Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
printerfan

Heating failed

Recommended Posts

My heater block keeps shutting off once reaching the desired print temp or will shut off following an error after printing for a while "heating failed" displayed on my ulticontroller (screen appears faded when error appears).

Cura seemed to reset a week ago, deleting my saved printer configurations. Maybe this is playing a role?

What should I do to fix this issue? Is it hardware or firmware problem?

 

Share this post


Link to post
Share on other sites

I think I discovered the cause of the issue. I forgot I had added and activated plug-ins shortly before experiencing the heating error. After removing the plug-ins, I was able to print for 30 mins with no issues and the print quality was pretty good. I stopped the print because I had to go somewhere and did not want to leave the printer unattended.

I will tinker with the plug-ins and post which one it ends up being the cause.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!