Jump to content

Bug in Cura 15.01 (missing text)


jonathan-robertson

Recommended Posts

Posted · Bug in Cura 15.01 (missing text)

Hello folks.

I've recently upgraded to 15.01 and have noticed that the estimated build time text is missing along numbers in the scaling menu as seen in the following link.

http://imgur.com/a/ndxeN

Does anyone know if anything on my windows computer could be causing this? If you need my specs, I will post them below, however, I have not experienced this with any previous verisons.

Many thanks for your help!

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
        • 3 replies
    ×
    ×
    • Create New...