Jump to content
Sign in to follow this  
allesnormel

Einstellung der Hardware, Ultimaker Original Plus

Recommended Posts

Posted · Einstellung der Hardware, Ultimaker Original Plus

Moin Zusammen,

mein Name ist Nico und ich besitze seit letzter Woche den Ultimaker Original +.

Nach einem größeren Streit mit dem Makerbot 5th G wurde selbiger wieder zurück geschickt und eben anschließend ein Ultimaker bestellt. Mehr Informationen gibt es auf unserer Internetseite. Soll jetzt hier kein großes Thema sein.

Nun zu meinem Anliegen:

seit etwa einer Woche versuche ich mich in Testdrucken, allerdings will es noch nicht so ganz klappen. Insbesondere habe ich zwei Fragen an Euch.

- 1) Rundungen werden nicht Rund gedruckt, sonder eher Oval (also im Prinzip ist der komplette Druck verzogen). Hier vermute ich, das de Extruder nicht genau eingestellt ist, ich habe allerdings schon mehrfach mit den beiliegenden Absandshaltern alles kontrolliert und nachgestellt, leider keine Verbesserung ersichtlich.

- 2) warum entstehen Ansammlungen an überschüssigem Material und wie kann ich dem entgegenwirken?(Linkes Bauteil, dunkler eingefärbt)

Gedruckt wurde über Cura mit Standarteinstellungen.

Ich hoffe Ihr könnt mir helfen und die Fragen wiederholen sich nicht zu sehr innerhalb dieses Forums.

Vielen Dank

Nico

EDIT: vielleicht fallen euch noch weitere Tipps zur Einstellung ein?

IMG_20150225_080702-880x660.jpg

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Schaut euch mal die Pulleys an ob die richtig laufen, bzw. schaut ob ihr mit dem kleinen Finger den Extruder ohne große Kraft gleichmäßig in X und Y Richtung bewegen könnt.

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

das ist schon mal n guter Tipp... der Extruder läuft eher schwergängig.

Gerade mal fast komplett zerlegt und wieder zusammengesetzt. also so richtig leicht läuft er nicht. Aber etwas dagegen machen kann man auch nicht so recht, habe ich das Gefühl.

Die "Laufstangen" welche kugelgelagert im Rahmen sitzen laufen super leicht und die "Läufer" auf den Stangen ebenfalls. Verbindet man zwei Laufstangen aber mit den Zahnriemen & Pulleys, so wirds schell schwergängig. Da es sich aber um ein fixes System handelt, habe sehe ich dort kein Einstellungsspielraum. :???:

Ich habe jetzt noch mal n Probedruck gestartet, mal gucken obs schon was gebracht hat.

Auf jedenfall hatte ich das Gefühl, dass durch die Endkappen am Rahmen die Laufstangen etwas eingeklemmt waren....

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Ich habe selber den UMO+ erst vor na Woche fertig gestellt.

Der Extruder ist bei mir auch nicht wirklich leichtgängig, sobald ich die Schlitten über Kreuz verbinde wirds schwieriger vorher laufen alle Teile leichtgängig.

Bei mir sind alle vier äußern Wellen min 1mm zu lang, sobald ich die Endkappen anziehe ist ganz vorbei da bewegt sich nichts mehr.

Prinzipiell ist die Lagerung auch falsch aufgebaut. Eigentlich muss der Innenring der Lager fest auf der Welle sein. Entweder durch die Passung, was für einen Leihen noch schwieriger wäre zu montieren oder durch eine Scheibe Stirnseite auf der Welle und einem geklemmten Ring auf der Innenseite die den Lager Innenring fixieren.

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Versucht die Innenseite der Lager leicht zu schmieren mit Fett. Die Dinger werden sonst anfangen zu Rosten... Was man noch probieren könnte sind die x und y Motoren leicht zu verstellen sowie die 8mm Pulleys gegeneinander auszutauschen und versuchen die Schrauben der Pulleys auf gleicher höhe festzuzuziehen. Schaut euch vllt auch die 5mm Pulleys an ob die Richtig montiert sind. :)

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

ähh.. 5 & 8mm Pulleys? bei mir gibts keine unterschiedlichen, die sind alle gleich.

Beruhigend, dass es nicht nur mir so geht mit dem nicht ganz leicht laufen.

der angekündigte Probedruck war deutlich besser. ich hatte einfach mal ohne die Endkappen gedruckt. Allerdings ist das was rund sein soll immer noch nicht rund. Ich werde gleich mal ein weiteren Probedruck als Rechteck 100 x 100 x 1 mm starten, mal gucken ob ich daraus mehr Infos ziehen kann.

Grüße

Nico

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Versucht die Innenseite der Lager leicht zu schmieren mit Fett. Die Dinger werden sonst anfangen zu Rosten... Was man noch probieren könnte sind die x und y Motoren leicht zu verstellen sowie die 8mm Pulleys gegeneinander auszutauschen und versuchen die Schrauben der Pulleys auf gleicher höhe festzuzuziehen. Schaut euch vllt auch die 5mm Pulleys an ob die Richtig montiert sind. :)

 

Meinst du mit "Innenseite der Lager" die Kontaktfläche Innenring Welle?

Was soll das tauschen der Riemenräder bringen?

Bei mir sind die 5mm Ritzel garnicht erst verbaut. Genauso wenig wie die kurzen Riemen. Habe den Drucker direkt mit Direktantrieb aufgebaut.

Ich muss meine Aussage oben etwas korrigieren. Wenn ich den Druckkopf von Hand am Druckkopf selber bewege, ist er recht schwärgängig. Wenn ich ihn über die Schlitten auf den Wellen bewege ist es schon einfacher. An den Kupplungen die bei mir an den Motoren sind läßt sich das alles noch einfacher bewegen.

@allesnormel: Hast du mal kontrolliert ob die 2 Achsen die durch den Druckkopf gehen parallel zu den äußeren Wellen stehen? Läßt der Druckkopf sich einfacher bewegen wenn du die zwei Achsen die durch den Druckkopf gehen in den Schlitten etwas lößt?

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

das mit der Parallelität habe ich mehrfach mit den beiliegenden Abstandshaltern kontrolliert, sollte passen!

Nein, wenn ich die Schlitten löse, läuft es nicht langsamer.

Ich glaube aber ich habe den Fehler gefunden. Beim zusammenpacken des Kartons sind mir folgende Plastikgeile in die Hände gefallen. Die scheinen wohl beim Einbau schlicht vergessen worden zu sein. Habt Ihr mal n Tipp wo die hin müssen?

IMG_20150301_145309.jpg

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Die brauchts nur beim UMO, nicht aber beim UMO+. Das linke Teil fixiert Kabel bei der Verstärkerplatine für das Thermocouple (ersetzt durch einen PT100 beim UMO+) und die anderen vier Teile sind für die Befestigung des ungeheizten Betts.

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Gut, dann liegt es doch nicht daran... schade

Langsam weiß ich nicht, was ich noch machen soll um mal n sauberen Druck hin zu bekommen. :oops:

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

Wenn du alle Riemen lößt lassen sich die Wellen dann einfach drehen und der Druckkopf sich dann einfacher bewegen?

 

Share this post


Link to post
Share on other sites
Posted · Einstellung der Hardware, Ultimaker Original Plus

super Tipp!

da werde ich nach der Rückkehr mal stöbern! Vielen Dank

und Grüße aus Oberstdorf

EDIT: es sind wohl bei mir die kurzen Zahnriemen nicht genügend gespannt, dass kann durchaus sein! da kann ich es ja kaum erwarten nach Hause zu kommen :)

Nico

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 181 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!