Jump to content

atomic method stuck PLA difficult to remove


howardsmith

Recommended Posts

Posted · atomic method stuck PLA difficult to remove

I've previously used the atomic method with success but I'm coming into some problems this time around. When pushing material in at first a lump of molten plastic dropped out of the extruder head onto the plate but on cooling the nozzle to 90 degrees I can't pull the pla out like I have previously. It seems to be jammed pretty good and I'm worried pulling to sharp and hard will cause more problems than it solves. I've had to reheat to get out the plastic but looking through the nozzle at the top I can see it's still blocked (though pushing plastic through it does come out).

 

  • Link to post
    Share on other sites

    Posted · atomic method stuck PLA difficult to remove

    Don't know if it will work for you... You can try to pull it at a higher temperature to see if you can get something out. Sometimes I also need to pull at 100 or 110 degrees since at 90 it is stuck to hard. I also had 1 time that I pulled and it got itself completely stuck I needed to heat-up the cooler section of my hotend to get it out. If worst comes to worst you need to take the hotend out and burn the residue to get it out, but only do that once it is hopeless.

     

  • Link to post
    Share on other sites

    Posted · atomic method stuck PLA difficult to remove

    If you position the head in a corner so that you don't risk bending any of the axes I don't think you can do much damage really. If you pull hard enough you will lift the nozzle (it will compress the spring).

    Try a slightly higher temp like Zoev89 suggested to get it as clean as possible. Then I would take the head apart and check that no plastic has leaked out between the PTFE and the top of the heater block. It's unlikely but if you've been pulling on things hard (that sounds dirty...) it could happen. This will also give you a chance to inspect the PTFE for damage. If you've been printing for a while (especially if you've been printing hot) it might be time for a replacement.

    The PTFE tends to deform at the exit but in addition to that, a ring formed depression is formed on the inside of it a few millimeters from the exit. If that depression is big enough the PLA might expand into it and get locked in place as it cools.

     

  • Link to post
    Share on other sites

    Posted · atomic method stuck PLA difficult to remove

    After switching it off and letting it cool down I tried again and it worked this time. Panicked for a minute there, but good to know you can pull on it a bit. I did try pulling at higher temperatures but what happened was I had to keep going higher until it got to the point it came out in a thin strand.

    I've not had it be this difficult before, and the blobs of PLA that exited from the nozzle came out quite waxy with a different finish to them. I've not used anything other than PLA so I thought that was odd.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...