Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
peterf

Ultimaker 2 - z-achse setzt beim Runterfahren hörbar hart auf

Recommended Posts

Hallo Community,

das oben beschriebene "Problem" haben wir bereits seit der ersten Inbetriebnahme der Drucker.

Immer wenn die z-Achse nach unten (ihre Endposition) fährt, schlägt diese (irgendwo?) hörbar hart auf. Ebenso hart läuft der Druckkopf bei seiner "Homing Positionierung" auf.

Bisher konnten wir uns dem Problem nicht wirklich annehmen, weil einfach keine Zeit dafür da war. Mittlerweile nervt es jedoch.

Wir haben bereits die Endschalter geprüft - sind OK und die Metallfühler wurden auch mehrfach nachgeborgen - hat alles nicht wirklich Besserung beschert.

Ich vermute mal, das liegt an der Firmware selbst?

Hat sich da schon mal jemand mit befasst und hat für uns vielleicht Verbesserungsvorschläge?

Danke schon mal im Voraus.

LG

Der

Peter

 

Share this post


Link to post
Share on other sites

Tatsächlich fährt das Druckbett des Ultimaker 2 mit einer einzigen Geschwindigkeit bis zum Auslösen des Endlage-Schalters hinunter, das kann schon unangenehm laut sein. Ebenso verhält es sich mit den Motoren für die Druckkopf-Positionierung. Besser wäre es, wenn das Druckbett via FirmWare-Anpassung im letzten Viertel vor erreichen des Endlage-Schalters deutlich ausgebremst werden würde. Aber eine Hörprobe könnte im Einzelfall für etwas mehr Klarheit sorgen...

Meine Maschine machte auch viel Krach beim Auslösen des Endlage-Schalters, darum habe ich die maximale Reisegeschwindigkeit der Z-Achse (40mm/s zu 20mm/s) dauerhaft halbiert. Dies ist für meine Anforderungen immer noch schnell genug, und das Druckbett schlägt nicht mehr so hart / laut auf...

Maschinen-Einstellung:

MAINTENANCE > ADVANCED > Motion settings > Max speed Z > xxmm/sec

Markus

 

Share this post


Link to post
Share on other sites

Hallo,

erstmal Danke für den Tip mit der Geschwindigkeit Z Achse!

Ich hatte auch mal das Problem, dass bei mir das Druckbett einmal recht hart aufsetze und ich dann Kratzer am Boden unter der Rändelschraube hinten hatte. Damals (erste Versuche Kalibrierung) war die Rändelschraube auch recht weit reingedreht.

Zur Sicherheit habe ich dann transparente selbstklebende Gummifüßchen auf den Boden in Position unterhalb der Rändelschrauben geklebt.

Grüße

Marcus

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy