Jump to content
Sign in to follow this  
slett

UMO+ question montage

Recommended Posts

Posted · UMO+ question montage

Bonjour à toutes et à tous,

Je suis en fin de montage de mon UMO+, dans la phase montage et branchement de la carte mère. J'ai suivi le guide à la lettre (hormis une incohérence visuelle dans 2 images de la tête d'extrusion sur le guide, à savoir que la tête est sur l'image est inversée, tout est ok).

Question simple: les branchements du lit chauffant me semblent très courts pour atteindre le haut gauche de la carte mère (FAN PW), y a-t-il une astuce ?

En effet, cet élément me pose problème, j'arrive à brancher moteurs cables des points d'arrêt sans difficulté... sauf cet élément...

Merci pour vos retours d'expérience.

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Euh.. le lit chauffant se connecte sur Heather bed. C'est les plots de connexion à vis de couleur verte. Fan pwm dont tu parle ça concerne la ventilation de la buse.

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Le manuel propose de faire passer le fil du lit chauffant dans la 'gaine de câbles'. Si tu fais cela il sera trop court :unsure:

Il faut le laisser libre.

Un autre soucis possible est que les fils pour l'alimentation et ceux pour la sonde sont 'solidaires'/gainés sur une trop longue distance (c'est à dire qu'on ne sait pas bien les séparer pour atteindre leur connecteur sur la carte mère sans tirer sur les fils). Il suffit de raccourcir un peu le gainage.

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Juste par curiosité, pourriez vous mettre une photo du "dessous" de l'UMO+ ? ça m'intéresse...

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Bonjour à tous,

Le soucis est résolu.

La solution est de passer le câble (rouge et noir) dans l'espace sous la carte mère.

@Eletromu oui, j'étais dans le montage et je me suis emmêlé les pinceaux sur l'explication... il se branche sur le Header bed et non sur Fan pwm, c'est logique.

@Amedee, j'ai bien passé les câbles par la gaine de câble (conducteur gris), ça fonctionne mais c'est effectivement short.

@polaroid voici la photo du dessus

gallery_39923_1878_2113781.jpeg

Sinon voici une photo de la CM montée, si cela peut aider quelqu'un un jour, dans les branchements de l'UMO+ ;)

gallery_39923_1878_1388764.jpeg

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Je suis impressionné !!! Je ne savait pas que la CM était si petite par rapport à une UMO classique :eek:

L'ennuie c'est que tu ne peut pas ajouté la db extrusion :???: sur UMO+ alors que tu peut installer LA db extrusion et le heated bed upgrade sur UMO classique...

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

@slett: ils ont peut-être allongé le câble ;) -- chez moi ça tirait assez fort quand le plateau était tout en bas, donc je l'ai passé en dehors de la gaine...

Au passage, je ne sais pas si tu as suivi, mais la carte a une sortie LEDs. Tu peux acheter des LEDs en ruban à 5 eurals le mètre et les coller dans l'UMO pour avoir un éclairage comme sur l'UM2 ;)

@polaroid: oui c'est franchement plus compact et tu t’embêtes pas avec un ventillo qui fait du bruit pour refroidir. A noter que la carte fait bien double extrusion, le problème est qu'ils n'ont pas dimensionné l'alimentation pour ça. Donc il faut soit une alim plus grosse, soit alimenter le second extrudeur séparément....

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Je suis impressionné !!! Je ne savait pas que la CM était si petite par rapport à une UMO classique :eek:

L'ennuie c'est que tu ne peut pas ajouté la db extrusion :???: sur UMO+ alors que tu peut installer LA db extrusion et le heated bed upgrade sur UMO classique...

 

@polaroid Il y a des sorties prévues pour la double extrusion. Pour l'instant cela me suffit pour faire joujou. Je vais déjà essayé de faire des pièces correctes. :)

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

@slett: ils ont peut-être allongé le câble ;) -- chez moi ça tirait assez fort quand le plateau était tout en bas, donc je l'ai passé en dehors de la gaine...

Au passage, je ne sais pas si tu as suivi, mais la carte a une sortie LEDs. Tu peux acheter des LEDs en ruban à 5 eurals le mètre et les coller dans l'UMO pour avoir un éclairage comme sur l'UM2 ;)

 

@Amedee, merci j'ai vu cela :)

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Je viens de réaliser mes premières impressions.

J'ai dû desserrer les caches (filetage) aux coins de la machine, car le filetage frottait trop.

Est-ce qu'un autre utilisateur d'UM0+ a remarqué cela ? Une astuce / un conseil ?

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Le filetage?

Je ne suis pas sûr de comprendre de quoi tu parles...

S il s'agit des axes et si mes souvenirs sont bons, je pense que sur les 4 j'en avait un qui n'était pas parfaitement libre et j'ai mis une petite rondelle entre la cache et le châssis.

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Idem qu'Amedee j'ai un coin qui a nécessité de mettre une petite épaisseur entre la butée et le châssis.

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Oui c'est bien des axes dont je parle.

Si je sers à fond les caches, le moteur Y est ralenti et la machine fait un bruit énorme. J'ai remarqué que les axes qui dirige le moteur Y avaient quelques millimètres en trop... et étaient freinés par les caches.

En desserrant légèrement les caches je n'ai plus le soucis, mais c'est pas top...

Je vais tester l'idée de la rondelle ; merci à vous deux.

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Tu m’inquiètes quand tu dis "quelques millimètres" si il y'a un axe un peu trop long ça doit jouer à moins d'un millimètre.

Attention: on est bien d'accord qu'il y'a deux longueurs d'axes différents sur l'UMO+

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

J'y suis peut être allé fort en disant quelques millimètres. Ça doit être max un millimètre, ça dépasse très très légèrement.

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Diantre (comme qui dirait) !!!

Je n'avais pas remarqué l'absence de ventilateur pour la CM :shock:.

Amedee, tu pense que l'on pourrait enlever le ventilo de la CM sur une UMO classique ?

Que ce qui craint comme composant par rapport à l'UMO+ ?

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Bizarre ça, sur le site UM, dans la page de présentation de l'UMO+ et bien on nous montre que la carte de l'UMO+ est la même que l'UMO ... !

 

Share this post


Link to post
Share on other sites
Posted · UMO+ question montage

Effectivement: l'UMO+ et l'UM2 partagent la même électronique.(V2), alors que l'UMO utilise la génération précédente (V1.5.7 actuellement)

En terme de fonctionnalité il n'y a aucune différence (si ce n'est une sortie LED), mais la V2 est une carte complètement intégrée. Les pilotes des moteurs pas-à-pas ne sont pas les mêmes et ne nécessitent pas de refroidissement.

L'électronique V2 est à priori plus 'robuste' (Plus de protections, ...), mais globalement il n'y a pas vraiment d'avantage significatif...

Si on veut passer de l'une à l'autre il y a quand même 2 points importants:

 

  • L'alimentation: 19V pour la V1.5.x et 24V pour la V2
  • Capteurs de température: thermocouple avec un AD595 pour la V1.5.X et PT100 pour la V2

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 96 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!