Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
polaroid

gros bug UMO

Recommended Posts

Salut,

J'ai un bug sur mon UMO.

L'impression s'arrète et me met "max temp" sur mon controller ( c'est le controller d'Amedee que j'ai installé avec son générateur de firmware). Le truc c'est que la première fois ça m'a mis que la seconde buse était à 460°C donc...

Après j'ai réessayé d'imprimé une seconde fois et pareille sauf que ça baissait pour la 2nd : 290,276,253... et puis Max temp donc sa s'arrête.

Je réessaye et là ça marche pendant 45 minutes avant de m'affiché Max temp alors que tout est normal : 1st buse 210°C , 2nd buse 37°C...

Ça vous est déjà arrivé ? Vous avez fait quoi ?

 

Share this post


Link to post
Share on other sites

En général c'est un problème de connexion qui perturbe la lecture de température (mauvais contact, fil endommagé, ...)

(Pour le firmware mon générateur reprend le firmware officiel Ultimaker avec le support de contrôleur tiers, mais il n'y a aucun changement dans la gestion de l’imprimante)

 

Share this post


Link to post
Share on other sites

La CM est semble nickel.

Mais la partie métallique qui recouvre les fils de la sonde 1 est un peu dénudé à force d'enlever cette sonde...

Ça peut venir de là ?

PS: je n'ai pas l'impression que les fils de la sonde 1 soit fondu.

 

Share this post


Link to post
Share on other sites

C'est une UMO, avec la sonde de temperature gérée par le AD597 (un truc du genre), un petit circuit imprimée montée sur la tête d'impression?

Si oui, c'est vraiment un problème classique des fils qui viennent de la sonde mal fixés sur le PCB. S'ils sont pas bien bloqués à un moment avec les mouvements de la tête ça te fait de la merde.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

[[Template core/front/global/_customFooter does not exist. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!