Jump to content

Ulticontroller zeigt Unsinn an


hambut

Recommended Posts

Posted · Ulticontroller zeigt Unsinn an

Hallo zusammen,

habe gestern meinen Ultimaker 1plus fertiggestellt und leider zeigt der Ulticontroller jede Menge 0en und teils mathematische und chinesische Zeichen an. Habe dann die neuste Firmware auf die Platine über Cura geladen, dann hat sich da auch was getan aber es bleibt alles in diesen Symboliken. Kann mir jemand bitte weiterhelfen?

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    Hey danke für die Antwort. In der Anleitung stand nur das man sich Steckplatz 1 und 2 markieren sollte, um sie richtig auf der Platine einzustecken. Hab ich auch gemacht. Aber ich hab sie auch versucht einmal auszutauschen. Ergebnis war, dass der Ulticontroller zwar blau leuchtete aber nun sonst nichts da war.

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    Hey,

    ich hab nur eine Variante auf der Page von Ultimaker gefunden. Gibt es da auch noch unterschiedliche?

    wie suche ich diese am besten?

     

    Ok, ich glaube, wir sollten erstmal abklopfen, ob wir von den gleichen Dingen reden... :)

     

    1. Einen "1plus" gibt es nicht, wir reden vom Ultimaker Original+ als DIY kit, richtig?

    2. Alle Teile sind Standard, so wie sie direkt von Ultimaker verkauft werden?

    3. Wenn Du sagst "auf der Page von Ultimaker gefunden" - dann reden wir von Cura, heruntergeladen von dieser Seite?

    In der Cura-Installation enthalten ist die jeweils aktuelle Firmware für den Ultimaker Original (UMO), den UMO mit Heated Bed kit (HBK) und den Ultimaker Original+ (UMOP). Alle jeweils in Varianten für single oder dual Extruder und für zwei verschiedene Baud-Raten (letzteres betrifft die USB-Verbindung). Das sind die Varianten, die ich meinte.

    (zu finden im Programm-Verzeichnis von Cura unter "../resources/firmware")

    Wenn meine Annahmen oben stimmen, wählst Du in Cura in den "Machine Settings" den "Ultimaker Original+" aus und installierst dann die Standard-Firmware (Machine -> Install default firmware...) - dann sollte das schonmal passen und das Problem kann woanders gesucht werden... :)

     

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    Hey,

    du hast mit allen Punkten recht. Diy kit und Cura Download wie du oben verlinkt hast :-)

    bei der Installation des Druckers habe ich auch Ultimaker Original + ausgewählt, aber vielleicht habe ich mich auch vertan. Ich deinstalliere den einfach nochmal und installiere ihn neu. Vielleicht tut sich ja was.

    Noch eine dämliche frage: Wenn ich Cura installiere und am Ende der Installation Cura starte funktioniert alles normal. Wenn ich Cura aus dem Ordner heraus starte dann öffnet sich für eine halbe Sekunde ein kleines schwarzes Fenster und es schließt sich wieder. Also ich kriege Cura nicht auf. Oder benutze ich die falsche Anwendungsdatei?

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    ...

    Noch eine dämliche frage: Wenn ich Cura installiere und am Ende der Installation Cura starte funktioniert alles normal. Wenn ich Cura aus dem Ordner heraus starte dann öffnet sich für eine halbe Sekunde ein kleines schwarzes Fenster und es schließt sich wieder. Also ich kriege Cura nicht auf. Oder benutze ich die falsche Anwendungsdatei?

     

    Mmmpff, das ergibt zwei dämliche Gegenfragen... :)

     

    • welches Betriebssystem?

    • und was startest Du da genau "aus dem Ordner heraus"...?

    Die Cura-Oberfläche ist ja ein Python-Programm, startet also via Python-Konsole.

    Ich benutze das bisher exclusiv unter Windows 7, da steht nach der Installation der korrekte Aufruf im Startmenü.

    "cura.bat" sollte auch funktionieren, "CuraEngine.exe" wäre falsch... :)

    Zu Linux oder Mac müsste jemand Anderes weiterhelfen....

     

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    ..und falls es so ähnlich aussieht, wie in diesem Thread hier:

    http://umforum.ultimaker.com/index.php?/topic/1558-ulticontroller-flaking-big-time/&do=findComment&comment=11186

    ...dann ist es wohl ein hardware-seitiges Problem mit der Verdrahtung...

     

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    Hey,

    ne sieht anders aus als in dem Video :-) ich werde einfach nachher ein hochladen wenn ich zu Hause bin.

    Bei mir sind immer nur die selben Hyroglýphen da. Ich kann auch auf den runden Bedienknopf drücken, dann piepst es und es kommen andere Zeichen.

    Ich benutze Windows 8.1. Startmenüschaue ich mal, und cura.bat suche ich. Ich schaue wie die Datei heißt.

    nochmals vielen Dank bisher für deine Antworten

  • Link to post
    Share on other sites

    Posted · Ulticontroller zeigt Unsinn an

    Laut telefonischem Kontakt mit igo3d heute soll ich den einfach als defekt zurück schicken und kriege einen neuen. Da bin ich mal gespannt.

    Dann nur noch das Problem mit Cura starten lösen. So schwer sollte das nicht sein :-)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...