Jump to content
Ultimaker Community of 3D Printing Experts

Panne ventilo arriere


zizon

Recommended Posts

Posted · Panne ventilo arriere

Bonjour,

En installant mon Olson Block, j'ai du abimer mon ventilo arrière (le petit derrière la tête)

Il ne tourne plus. J'ai vu sur le forum qu'il devait tourner tout le temps.

Peut être qu'il ne tournait pas avant, je n'ai jamais fait gaffe.

Quelqu'un a t'il eu ce problème ? J'ai bien sur vérifié mes petites prises mais je ne vois rien d'anormal.

 

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Salut Zizon

    Ton ventilo de refroidissement coupleur devait forcement tourner avant sinon tu aurais eu beaucoup de problème pour imprimer.

    Essaye de le démonter et le nettoyer ( poussières ) ?

    En remontant le block E3D tu as peut être aussi pincé le câble d'alimentation du ventilo ( sectionné ) ?

    Essaye de le faire tourner non fixé sur le bloc tête et sans alimentation ( à la main )

    Je te confirme qu'en fonctionnement normal il tourne en permanence.

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Oui, merci Rigs j'ai deja regardé tout ça.

    Je vais essayer de le brancher en direct avec une pile ou un petit transfo pour voir si c'est le ventilo ou si ça vient de plus haut.

    Je suppose que c'est du 5 volts ?

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Vérifie bien le connections et les cables. Sinon pour le remplacer y a Sunon qui fait un en 5v qui apparement est plus silencieux

     

  • Link to post
    Share on other sites
    Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Je dois même dire que si le ventilo a le moindre problème, Il faut le changer pour un sunon sans hésiter : longévité et silence à la clef.

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Ok, merci les gars.

    Juste une question, le ventilo tourne des que l'on allume l'UM2 ? C'est pour savoir si j'ai bien du 5v a la sortie.

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    oui zizon, ce ventilo ce met en route dés la mise en route de la machine.

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Bon, j'ai bien mes 5v sur le ventilo

    Donc c'est lui qui est mort.

    Merci a vous les gars c'est cool de pouvoir compter sur vous rapidement.

    Zizon

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Salut,

    J'arrive peut être un peut tard, mais j'ai déjà du changer ce ventilo, il y a peut.

    On m'avez conseillé celui-ci, et j'en suis vraiment comblé ^^.

    http://www.mouser.fr/ProductDetail/ebm-papst/255N/?qs=%2Fha2pyFadui1KIisiINoKeBpd%2Fu%252bVfYguWBqjJXO%252bovsdaaZ7YFXtg%3D%3D

     

  • Link to post
    Share on other sites
    Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    J'ai pris un SEPA chez Conrad, c'est les seuls a me l'envoyer en 48H.

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Attention a l'épaisseur du ventilo...

     

  • Link to post
    Share on other sites
    Posted · Panne ventilo arriere

    Voila, ventilo changé.

    C'est marrant, il a fallu que j'inverse les fils par rapport a ceux d'origine ! J'ai pas compris mais ça marche.

    Un peu bruyant mais pas un problème pour moi vu que l'UM2 a sa piéce réservée.

    Merci pour vos conseils.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...