Jump to content
Ultimaker Community of 3D Printing Experts

Lines on print with retraction enabled


Recommended Posts

Posted · Lines on print with retraction enabled

If combing is enabled (check in the expert settings) you may try to disable it or use the RetractWhileCombing plugin for the exposed top layers.

If combing is disabled try increasing the zhop to e.g. 0.2mm and increase the travel speed to 250mm/s.

 

  • Link to post
    Share on other sites
    Posted · Lines on print with retraction enabled

    Isn't there some other setting that must be 0 in order for retract/z-hop to actually work/happen?

    Seem to remember seeing that somewhere just can't remember now..

     

  • Link to post
    Share on other sites
    Posted · Lines on print with retraction enabled

    Well, retraction should be on... ;)

    And the filament amount before next retraction should be very small or 0. I would put the minimum distance between retraction to something like 2mm.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...