Jump to content
Ultimaker Community of 3D Printing Experts
ultibrain

Toplaag

Recommended Posts

Goeiemiddag allemaal,

Ik heb toch wat trouble om de toplaag sluitend te krijgen. Dit is hoe het er nu uitziet op mijn Ultimaker 2.

Ik heb de x/y motoren al losgehad, en lichtjes naar beneden gedrukt. De banden lijken allemaal op spanning. Heeft iemand een idee?

Hartelijke groet,

Merijn

toplayer

 

Share this post


Link to post
Share on other sites

Hallo Merijn,

Al eens geprobeerd de flow wat hoger te zetten (106 tot 110%), de printsnelheid van de toplaag in Cura wat lager te zetten of de toplaag met minder koeling te printen?

 

Share this post


Link to post
Share on other sites

Ik heb de flow al op 120% gehad. Bij zo'n hoge flow print the bool uiteindelijk wel dicht, maar wat je dan vervolgens ziet is dat er lijnen deels op elkaar worden geprint. Dit is ook niet zo mooi...

Het zichtbare symptoom is dat er steeds twee lijnen heel dicht tegen elkaar aanliggen, gevolgd door een grote 'gap' . Ik heb de lange belts bekeken, de spanning lijkt te laag te zijn. Verder zie ik 'cracks' zeg maar verouderd rubber van de belt. Ik denk dat de riem na 600 uur aan vervanging toe is, en dat er gewoon te veel speling in zit.

Nu heeft die UM2 injection moulded belt tensioners. En van eentje is dus de sluiting gebroken. Dit was simpel te fixen met een tie wrap. Ik ga support contacten voor vervanging, want volgens mij is dat al vanaf het begin.

Ik ben benieuwd of meer mensen dit probleem ervaren... en wat de maximale levensduur van die belt is. Of heb ik gewoon pech met mijn belts.

 

Share this post


Link to post
Share on other sites

Hallo Merijn,

Goed dat je de oorzaak inmiddels heb gevonden, riemen is inderdaad een logische oorzaak, heb dit niet genoemd gezien je in je bericht aangaf dat deze goed op spanning waren.

Op mijn UMO heb ik 2 weken geleden de riemen vervangen, op de oude stond toch zeker ruim 8000 print uur op.

Je geeft aan dat er 'cracks' op de riem zit, was dit toevallig aan 1 van de buitenzijden of echt over de gehele breedte van de riem?

Als dat zo is kan het zijn dat er een pulley niet in lijn staat met de X of Y as.

 

Share this post


Link to post
Share on other sites

Excuus voor mijn late reactie. De cracks zitten over de hele breedte/lengte bij de tandjes. Het lijkt wel of de riem enorm is uitgedroogd. Ik vraag me af of dat normaal is.... De printer is in oktober 2014 aangeschaft...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 15 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!