Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
Hyrumaze

Random Missing part of layers

Recommended Posts

Hi.

Most of the times when i try to make the Gcode, there is a missing part of layers.

For exemple this one : 1.thumb.png.08a23fd51d8af439636f66ce76529a07.png

2.thumb.png.ec801bdfe115dc5ac6f48eeb161f2376.png

3.thumb.png.ebd6bee7b67c1f244ee1da2654eb82b6.png

As you can see, there is no probleme.

But when i try to do the Gcode, this happend almost every time.

4.thumb.png.b44d0b6e042a94cb15188dafc477e049.png

It's very annoying because i have to do the gcode again and again.

Plus if i try to put 2 or more items, it happend every time.

I use the latest version of cura and it happend on differents computers.

1.thumb.png.08a23fd51d8af439636f66ce76529a07.png

2.thumb.png.ec801bdfe115dc5ac6f48eeb161f2376.png

3.thumb.png.ebd6bee7b67c1f244ee1da2654eb82b6.png

4.thumb.png.b44d0b6e042a94cb15188dafc477e049.png

Share this post


Link to post
Share on other sites

I have already played with the settings, nothing changes.

When i check the layers from the stl, there is no roblems.

But when i save it to a Gcode and i check it, with the same stl some times it's only the first layer that mising or i got the 10 first layers, then the layers from 11 to 60 went missing and i get back the layers from 61 to the end.

This morning i tried to do a Gcode, and i passed around 30 minutes to get a good Gcode.

I have used cura on windws xp,7 and 8 ad every times i had this problem every times.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!