Jump to content
Ultimaker Community of 3D Printing Experts
edit_mesh2

community- request password fail- no mail

Recommended Posts

Has your problem already been solved about logging in?

Please let me know if you need any further help and I will see to it that your problem will be solved.

Thank you!

PS/ if anyone else has any problems logging in after the release of the new forum, please send me a DM or get in touch through our support system and we will make sure access is granted again.

Share this post


Link to post
Share on other sites

I also had this problem. After finally getting tired of waiting for the incompetants in the UM support dept to provide a solution, I have finally just registered a new account. And, to make matter worse I see that I'm back to zero in the trust score, so I have to wait for a mod to vet every post. Grr.

And the new site layout is appalling. Page after page of useless fluff. Gr5 has the top score! Well bulley for him, but I'm not at all sure how that information helps me.

As you can probably tell, this whole experience has thoroughly pissed me off.

Share this post


Link to post
Share on other sites

Hi Don,

If you prefer to register on your own account let me know by sending your username + corresponding email.

We have discovered the bug and fixed it. However some accounts need a small manual push into the right direction.

So far as I know, that manual push has never failed.

Just let me know and we will be able to get you back on track.

Share this post


Link to post
Share on other sites

Back finally, and I really hope I was the last one.

The "just let me know"- part is quite challenging without creating an evil-twin-account. I was close to this, just as Sander proclaimed the bug was fixed...

So my gratitude goes out to Zenalda from support for being very kind and finally helpful. Still fifteen days after relaunch of the forum.

I must admit I was really pissed at the end, plus the astounding ...something the forum had transformed to.

But that's another thread, for now I'm happy to be back in!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!