Jump to content
Ultimaker Community of 3D Printing Experts

Cura fills holes


Recommended Posts

Posted · Cura fills holes

For anyone else who needed to solve this problem, here is the solution I found to prevent/stop Cura from filling in an intentional hole in the model.

(Cura would show the Solid & XRay views with the intended hole, but the layer view would show that it was intending to fill in the ~6cm hole in my model.)

 

I had to enable a hidden option:

Cura > Settings > Configure Setting Visibility > Mesh Fixes (Section) > enable "Union Overlapping Volumes" & "Remove All Holes"

 

Now my sidebar settings show "Union Overlapping Holes" enabled by default.  Turning this off showed the hole I wanted printed intact.

("Remove All holes" was already Off by default, which is what we want.)

 

 

Cura restore hole - union overlapping volumes 02 crop.PNG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...