Jump to content
Ultimaker Community of 3D Printing Experts
antoine-cr

(UM2) Buse Bouchée : comment l'éviter ? comment reprendre l'impression ?

Recommended Posts

Bonjour à tous, voici deux fois que j'utilise le filament thermosensible acheté sur makershop qui m'a l'air tout à fait RELOU à imprimer, puisque jusqu'ici, c'est le seul qui me bouche ma buse. Voici les réglages que l'emploie pour l'impression :

filament thermosensible PLA http://www.makershop.fr/produit/filament-3d-pla-thermosensible-vert-jaune-3mm/

Noztemp 200

Bedtemp 60

50mm/s

0.2mm/layer

0.4mm largeur buse

infill 7.5%

Alors, j'ai ouï dire qu'il fallait baisser la température, ce que j'ai fait après un premier essai à 210 (j'ai donc baissé à 200) mais je commence à perdre patience... Puisque ca fait deux fois que mon objet s'arrête après plus de 10h d'impression (une demi bobine à la poubelle).

-BUSE BOUCHEE : Y-a-t-il un réglage du feeder particulier à apporter pour les filament récalcitrants ?

-REPRENDRE L'IMPRESSION : Connaissez-vous un moyen facile de prévoir ce genre de trucs et de reprendre facilement l'impression où elle s'est arrêtée ? J'imagine que c'est compliqué puisque la machine ne détecte pas le moment précis où la buse se bouche (peut-être sur l'UM3 ? <3). Jusqu'ici j'ai essayé de bidouiller le gcode en enlevant toutes les lignes des layers qui étaient déjà imprimés, mais sur la première ligne d'impression, le feeder s'emballe et ronge le filament (sûrement parce que j'enlève trop de trucs dans le gcode) ; DU COUP ensuite, le feeder tourne dans le vide et PLUS RIEN ! Je suis au bout du rouleau !

HELP

(bouteille à la mer)

Merci d'avance ;)

Share this post


Link to post
Share on other sites

PS : je tiens à préciser que j'ai relancé l'impression après moultes bidouillages, grâce à un gcode modifié ; la buse s'est replacé au bon endroit (sur le bon layer du moins, aucun moyen de savoir où dans ce layer la buse s'est bouchée), MAIS le feeder claque toutes les secondes pour me retenir le fil, ce qui par conséquent fait des dépôts de filament tout à fait irréguliers... Eclairez-moi, j'ai l'impression d'avoir les pires problèmes avec la meilleures des imprimantes... J4ai beosin de savoir si les réglages du feeder ou de la température sont importants...

Merci beaucoup (:

Share this post


Link to post
Share on other sites

" le filament thermosensible acheté sur makershop qui m'a l'air tout à fait RELOU à imprimer, puisque jusqu'ici, c'est le seul qui me bouche ma buse."

Tout est dit.... :)

"Alors, j'ai ouï dire qu'il fallait baisser la température, ce que j'ai fait après un premier essai à 210 (j'ai donc baissé à 200) mais je commence à perdre patience... Puisque ca fait deux fois que mon objet s'arrête après plus de 10h d'impression (une demi bobine à la poubelle)."

Non, diminuer la température ne facilitera jamais ton extrusion, au contraire pour fluidifier ton filament et aider l'extrusion, tu peux essayer une température de 230-240 ° et avoir un minimum de rétraction dans ton print.

Attention quand tu vas arriver en fin de bobine ton feeder devrait avoir beaucoup de mal à suivre la sous-extrusion devrait faire son retour...

L'ultimaker de par sa conception accepte volontiers les filaments 2.85 mm et le 3.00 mm beaucoup moins si ton problème vient de là....

Edited by Guest

Share this post


Link to post
Share on other sites

Merci pour vos réponses, j'ai donc la certitude que ca vient en grande partie du filament.

Guilvine : oui, pour l'instant, c'est le seul qui m'a fait ce coup, deux fois d'affilé.

J'ai l'impression qu'il m'a foutu en l'air mon feeder, celui-ci n'a plus de force, ne serait-ce que pour changer de filament, au moment où le feeder doit entraîner le filament, le feeder refuse le filament et claclaclaclaclaclac. Croyez-vous qu'il y ait une anomalie dans le moteur du feeder ?

Merci d'avance ;)

Share this post


Link to post
Share on other sites

Déjà fait... :/ Aujourd'hui, en chargeant le filament pour la première fois, refus catégorique de faire monter le filament : claclaclaclaclaclac. En forcant en forçant sur le filament, quelque chose a dû se débloquer dans le moteur, et plus de souci. Je pense qu'il y avait une poussière dans le moteur... Mais bon, je suis pas très fier de ma solution..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!