Jump to content
Ultimaker Community of 3D Printing Experts

chin

Member
  • Posts

    32
  • Joined

  • Last visited

Everything posted by chin

  1. I was just browsing on KS and came accross this nozzle: So basicly its a brazz nozzle with a sapphire tip, so this could be great for those erroding XTCF20 prints.
  2. Seems like the link is wrong, this is the correct URL: https://ultimaker.com/en/support/view/17812-ulti-evening-maintenance
  3. Do you usually have access to google without problems? If you could let me know what version of Cura and OS you want I'll see if I can get you a direct download link. Cant reproduce this error in both IE11 and Edge on win10 // Edit: perhaps some adblock blocking the google stuff? since reCaptcha is google now
  4. Like @avogra said, you can use the "save filter"-button on the topics-view, a click on the forum link will show the topics instead of the categories, setting the filter on "Read" you'll also only show topics that you frequent.
  5. That button will remove all "unread" markers so you will notice new posts from that moment. Do you mean like an auto-update function? Because this link will automaticly scroll to the first new post: https://ultimaker.com/en/community/view/11734-general-forum-feedback?page=unread#unread Just keep the page open and reload after some time, or bookmark it in your browser.
  6. Its fixed tho Just got forwarded to your reply!
  7. The read marker is a good improvement, the dark blue is indeed new posts. I just noticed the notification doesn't forward to the unread-marker position tho...
  8. Just finished installing 10.11.1 and still no underline (Safari 9.0.1 build 11601.2.7.2). Is this issue still present on your machine?
  9. I'll try to reproduce this issue, can't see the underline tho on Safari 9.0 (11601.5) tho, using some older el-capitan safari version tho. Downloading update from App Store now...
  10. The notification brings you to the first unread reply, due to the new data the latest read has been set to 1 month ago for all members. To reset this, use the "Mark as read" button on the main forum index. This will reset all read markers and new replies will shown from then.
  11. Interesting idea, we're currently trying to outfit our UM2 with the |Robert| UM2 Feeder but this is also a very nice solution. Did you print the feeder housing with CF20?
  12. @neotko Seems like it was double posted and an admin removed 1 thread, where your replied in. I've moved your reply to the new topic.
  13. Old albums not showing up, not being able to upload, 503 Service Unavailable errors Wanted to upload pictures, but couldnt Issue resolved, CDN was caching old code.
  14. That is strange, can't find it indeed. Will look into it tomorrow with the dev's! \offtopic, double posts, double posts everywhere! Anyway, my NEW topic is also not visible. I replied to LePauls topic and now it IS visible. There you go <3 https://ultimaker.com/en/community/view/17148-ultimaker-original-heated-bed-kit-new-cura-help I'm now torn between kicking my own question up or letting it be for you guys to look at. Edit, na, kick it is, I'll post some other topic for you to debug Edit2: I'm getting good at this bug testing stuff :DI guess being able to break things and put them back together helps, just like having created bugs like this myself. @titus your topic is available again on page 3: https://ultimaker.com/en/community?page=3&type=all&time=all&sort=latest&category=129&topics=1
  15. That is strange, can't find it indeed. Will look into it tomorrow with the dev's! Solved: https://ultimaker.com/en/community/software-and-firmware/general We will look into this issue further to replicate this behaviour.
  16. Seems like the random popping is produced by Modernizer, it tries to play some base64 encoded sound file to check if your device supports sound. Running a mac with El Capitan here and not getting the "pop" but I do noticed the call to the sound-file in Firefox developer tools.
  17. Well I have the next best thing, a database backup [media=2423][/media] The thing is, whether the topic is a normal topic/question/idea cannot be changed afterwards, it can only be set at creation. Good question, this is so users cannot create questions and earn points by answering their own question. Tho admins can flag your answer. np.
  18. Yes, you can only flag other answers at "best answer", but admins can flag your own answer. It wasn't an question, I've changed that some minutes ago.
  19. Its moved to the first page now. Did someone just fix that? It's been missing since yesterday, and I looked on computers and mobile device too. I wonder what other posts have been lost. Yes, I did just some minutes ago
  20. @peetersm Only an question has that link, I've made your post an question and you can now flag the best answer if correct.
  21. Small update: * OP only shown on first page * remember me cookie fix * linebreaks * moderator fixes * quote user notification fix
  22. OK, thanks for the confirmation, so we do have the old data available, only need to convert the old data to the new database. Tho I don't know when that will be...
×
×
  • Create New...