Jump to content
Ultimaker Community of 3D Printing Experts

achillx

Member
  • Content Count

    22
  • Joined

  • Last visited

    Never

Everything posted by achillx

  1. achillx

    X axis weird sound

    Hello, The first time I assembled the UM I have a weird sound when I was moving the head by hand (it was still in assemble state). Some how I fixed it but with not really knowing what I did that made it stop. Now after a week it started doing it again. It prints fine but I only went up to 80mm/s so I don't know if that sound will affect the printing quality in higher speeds. Here is the end of the bed alignment were you can hear the sound when it moves on the X axis. So does anyone know what it is?
  2. achillx

    print is distorted in one direction

    Hello and sorry for the late reply but I was on vacation in warm and sunny Barcelona! Anyway.. @ataraxis I'll print a cube twice and report back the deformation. Also I need to apply the same force in both directions, but no idea if this counts as easy or difficult, there is no way to describe something so subjective or compare it to a video. Is there a less subjective way to check it? @gr5 Yes it is UM1. Also another subjective thing.. I did apply some downwards force to the motors when I was screwing them to the case. On the third picture there was underextrusion somewhere between 10-15mm. I printed them with: 220C 60mm/sec 0.15mm height 0.8mm wall 0.6(+0.15)mm top-bottom 23-24% infill On the top layer is it normal for the lines to not touch each other? If not is it linked to the low temp thing or the maybe-belts problem? Thanks again!
  3. achillx

    print is distorted in one direction

    Hello everyone, I think my problem fits this thread.. I'm also experiencing deformations which are especially visible in circular holes, or where the infill doesn't touches the border. Shall I also do the things mentioned above or is it something different? Thanks!
  4. For better laser cut results, avoid cutting it in one pass. Instead use multiple passes with less power in order to get a more straight cut.
  5. achillx

    Delivery problems?

    Exactly.. I don't mind waiting for something that I want but is out of stock. It's my choice if I still want to order it and wait. May I suggest to at least put in the status.. collecting items or something..not ready. And somehow link your supplies with the website..If something is out of stock immediately the store gets updated.
  6. achillx

    Delivery problems?

    Same with me.. It's been more than two weeks and my order is still not shipped. Last Wednesday I was told that they didn't have something from my order in stock but they received it and that they will send the order ASAP.. One week later still hasn't been shipped..
  7. Hi, I don't know if here is the correct place to post this thing because I don't know if it is a problem. With NO cables attached to the printer (power and USB), if I move the print head with my hand the temp sensor's LED lights up! Is this normal? :???:
  8. Ok although I don't get why the electricity that is produced from the motor goes through the temperature sensor's circuit. Beside sharing a common - I don't understand how is a closed circuit motor and temperature sensor. I does it on both directions, both axes!
  9. achillx

    Post your latest print!

    @ Lennart It's the blue. @Tommyph1208 It's for a research I'm doing for acoustics in architecture. Today I did my first test recordings..It still need a lot of adjustments and reprints. When I'll have a lot of free time I'll test your idea with the skull inside a hollow head!!
  10. achillx

    Cura 14.01 strange slicer behavior

    You are right..my mistake. Although if you have an object with 0.4mm thickness and set the Cura shell thickness to 0.4mm it doesn't slice it. if you set it to 0.399 it does. I know that probably the two toolpath lines overlapping and cura somehow does this but it shouldn't. In every code you have some exceptions, that's in my opinion one of those exceptions. A proposal is to merge overlapping toolpath lines. Also..I know it's a NURBS to mesh conversion problem take a look at the images bellow. All objects are in pairs..the left one has 0.4mm thickness and the right one 0.41mm. You can also see the issue I described in the beginning.. 0.4mm 0.399mm
  11. achillx

    Cura 14.01 strange slicer behavior

    @gr5 I looked at the file that Shurik tries to print in Rhino and it's not infinity thin.. It has a thickness of 0.4mm. So in theory if you set the shell thickness to 0.4 you'll get a one pass for each layer but... nope.. I did a simple model to test Cura and I get wrong (for my perception) results. https://www.dropbox.com/s/oq3mh52oa3rerw4/Cura_shell_test.stl The first (small one) has a shell thickness of 0.4mm The second 0.8mm and the third 0.84mm So with Cura shell thickness set to 0.4 the first one is not get sliced. As for the other two it seems that 0.4 and 0.8 Cura shell thickness produce the same toolpath. In theory if I set the thickness to 0.4 I'll have a 0.2 offset from the perimeter of the mesh and if I set it to 0.8 I'll have a 0.4 offset which will result in a single line in the middle of the slice.
  12. achillx

    X axis weird sound

    After 3 hours of taking almost everything apart and putting it back together with no luck I stumble upon this.. It only happens in the X axis bearing. Can I fix it some how or I should contact support to send me a new one?
  13. achillx

    Cura 14.01 strange slicer behavior

    Haha.. 1 minute time estimation!! Can you share the file so I can see what it does in my computer?
  14. achillx

    Post your latest print!

    Yes,the pictures..I got used to the internet speeds here in Switzerland and I don't pay attention to what I upload! Anyway, next time I'll resize them first.. It is a recording dummy head that help to make binaural recording which lets say simulate the human hearing. Hide away I hope you don't mean the cap. The head has to be closed and filled with absorption material in order, 1st not to resonate like all hollow stuff do and 2nd The sound must reach the microphones only through the ear canal. Long story short it has to be as close to a human head as possible.. which means closed. @AaronAlai Yes I did.. you can see the other pictures in the album. Although I'm not happy with the finish where the support was touching the model. It's impossible to remove all the support structure.
  15. achillx

    Post your latest print!

    Hi all, This is lets say my first serious print, the rest were small test pieces to see what the printer can do. It still needs stuff to do with it but the printing part is done. you can see more here..
  16. achillx

    X axis weird sound

    Hi illuminarti, With the power off I can move them "easily" (I don't exactly know was is easy) but they still make this sound. For sure it's not the end caps since I have a washer between the cap and the case. But how exactly check if it's twisted, if it is, is so little that I can't see it with my eyes. Could it be a very small misalignment between the pulleys of the same belt and the belt teeth jumps off the pulley?
  17. Hello, I'm wondering why when in the machine settings I set the maximum width and depth to 206mm the model turns orange only if it's smaller that W:189,7mm D189,9mm ? When I scale it to max, it goes to 191mm but it's gray. Also Cura doen't seem to care about its height. I can have a model higher than the maximum printing height and it turns orange and calculates the toolpath. Do I have to adjust something in the software or at the printer? Thanks Achilleas
  18. achillx

    printing volume differentiation

    Yes…original.
  19. achillx

    printing volume differentiation

    gr5 what do you mean by 4 gray areas?
  20. achillx

    printing volume differentiation

    Yes you can't see anything because it doesn't calculate anything. But seams logical what you say illuminarti.
  21. achillx

    How many polygons can Ultimaker handle?

    Hello gadgetfreak, I'm using Cura 14.01 and my cpu rating is 7.6. I guess it was stopping because the progress bar in cura, under the print button, was turning gray and also at the task manager it was acquiring memory and then going back to a few hundred mb (at the time the progress bar was turning gray). I made some changes in my code to generate the form with less polygons and finally is slicing it under a minute. But still is only 270K. I'll keep going up and see..
  22. achillx

    How many polygons can Ultimaker handle?

    Hello to all, New here and in the "consumer" 3d printing.. I used bigger 3d printers for my work so I got used to big files. Now I'm trying to print a file which was generated from processing using the marching cube algorithm. Originaly I tried to load a 130Mb stl with 2M faces, went to 41Mb and 1M faces.. but in both of them the Cura was stopping calculating after a few seconds. I noticed that after acquiring 3Gb of ram was going back to a few Mb. Now I went down to a 11Mb file with only 350K faces! It took it 10 minutes to slice it and now I started printing it.. Any ideas why is stopping calculating? My computer is a dual Xeon with 8GB ECC ram running windows 7 x64..I don't thing is processing issue. Thanks!
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!