Jump to content
Ultimaker Community of 3D Printing Experts

jeroen-somers

Member
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

Personal Information

  • Country
    NL
  1. Is it possible that the wires cause a sort of noise interference between eachother? I will check them tonight as soon as I get home. Thank you for the reply
  2. I did that already but it wouldn't help. I have my printer for almost 3 years now and never had this kind of trouble before so that wouldn't be a good solution either. I don't mind getting my hands dirty so please tell me the non easy way.
  3. Hello, I was wondering if someone could help me with the following problem. I have a Ultimaker Original with heated bed upgrade. Yesterday the temperature on my Ulticontroller wasn't consistent. It was set to 210c but it displayed 203c, even when I turned it to 220c or higher it didn't change or changed a little bit to 204c and back to 202c. When I turned it lower, the temperature went lower, (like supposed to) but when turning it to 210c again, it climbed 1 or 2 degrees per minute. it also faltered a little bit (207c, 209c, 202c, 205c) Like it couldn't read the temperture correctly
  4. We want to add the UM2+ to our list of compatible printers, but first we need to make sure it works without complications. And because we don't have a UM2+ to our disposal were asking the community to help us.
  5. Doodle3D offers a free Doodle3D WiFi-Box. REQUIREMENTS: You must have a original UM 2+ (no + upgrade) You must be willing to do some test for us. You can email to jeroen@doodle3d.com. The first one to respond wins the Doodle3D WiFi-Box. With kind regards, Jeroen
  6. Hello, I was wondering if the electronics can break when I heat my bed to the max temperature of 185 Celsius. Or if anything else can go wrong if I let it be at this temperature for a couple of minutes. Greetings, Jeroen
  7. Hello, Could someone tell me if the firmware in the new UM 2+ is different from the firmware in the original UM 2? Greetings, Jeroen
  8. Hello, Could someone tell me if the hardware in the new UM 2+ is different from the hardware in the original UM 2? Greetings, Jeroen
  9. Hello, Maybe the model on the SD card is wrongly sliced? Can you try to slice a model yourself, or could someone that's reading these message's upload a sliced model for the UM 2+?? Greetings, Jeroen
  10. Hello Josef, I'm in, I've sent you a email for additional information about all of this. With kind Regards Jeroen Somers
  11. But the filename is created by the model you load, this model has a name and when you save it it becomes (modelname.gcode). And the model is loaded before the Plugin. Isn't there a way to get this name?
  12. Hi there all, I don't know if its been asked before (I've looked but couldn't find it). I am writing a Cura Plugin to display the current .gcode file that is selected from the SD card. Only I can't get the plugin working so maybe you could help me out here. What I want is that the message >> M117 Printing... << is replaced with >> M117 ("filename".gcode) << This is my plugin so far: -------------------------------------- #Name: Display Name #Info: Shows the name of the file on the display. #Type: postprocess import re, os.path def getFilename(): return
  13. Thnx you very much. I will try it and let you know!
  14. Hello my name is Jeroen from the Netherlands. I have a Ultimaker 1. My problem is the Fan at the printhead. I bought a second fan for some extra cooling. when i tried to test it I short circuit it. for a minute or 2 my printer didn't turn on. When it did turn on again my fan wouldn't stop spinning. it won't go off. For as far as i know the printer stil functions, its only the fan that's "crazy" Please help me. greetings, Jeroen
×
×
  • Create New...