Jump to content
Lez

Probleme de trame sur surface

Recommended Posts

Posted · Probleme de trame sur surface

Bonjour,

Je suis nouveau ici et dans l'impression 3d =)

J'ai une UM original, feeder 3mm avec table chauffante et double extrudeur (2eme quasi branché).

Elle imprime correctement, mis à part ce soucis là. (Voir photo)

C'est la 4eme fois que j'imprime sans succès...

Elle fait 12cm sur 5cm sur 3mm d'épaisseur.

Paramètre d'impression :

T. c° : 220°c (j'ai essayé de 200 à 230 mais ça ne change pas grand chose)

T. c° Lit : 40°c (sinon la pièce se relève)

Épaisseur de couche : 0.1mm

Coque : 0.8mm (pareil avec 1.2)

Vitesse : 40mm/s

5a330e8d1f1e7_pbsurface.thumb.png.9f9030d49b89efdc793f516b20c859ab.png

Vous pouvez me donner un petit conseil? =)

Merci !

5a330e8d1f1e7_pbsurface.thumb.png.9f9030d49b89efdc793f516b20c859ab.png

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

salut

Précises un peu, car je ne vois pas trop où est ton problème.

Tu utilises quoi comme filament ?

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Oui moi je mets 1mm en top/bottom, ça mets plus de temps mais la finition est top

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Merci pour vos réponses.

En faite si on regarde la photo, on peut voir la surface du dessus qui est "clean" et la partie qui est en déport où l'on voit la trame (quadrillage) j'aimerai avoir une surface lisse sur le dessus.

J'ai réglé plusieurs paramètres, mais je ne trouve pas le bon...

En dessus/dessous, j'ai essayé 1.2mm,0.8mm. Mais ça ne change pas...

J'ai l'impression qu'il considère cette surface comme un remplissage.

HELP !! :p ^^

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

J'utilise du fil PLA 3mm noir ou blanc ça dépend.

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Eu... Je ne me souviens plus du nom des bobines et je ne les ai pas sous la main... :/

C'est une bonne marque, fournie par un ami.

Oui du Ø3mm

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Ah car pour les UM2 le Ø3 n'est pas conseillé.

Moi j'ai commencé avec du Ø3 de Makershop et je me suis arraché les cheveux.

Il faut du Ø2.85 et c'est vraiment important. Le meilleur rapport/qualité pour moi est le Dutch de la boutique du 3D.

Je ne suis pas sur que cela vienne de ça mais essaye de prendre du Ø2.85 et tu auras je pense une meilleure qualitée

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Je n'ai pas une UM2 mais une Ultimaker Original + Fait maison ^^

Sur l'étiquette de la bobine, c'est marqué 3mm mais au pied à coulisse, il fait 2.85

Pourquoi est-ce si important que le filament soit à 2.85 ?

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Pour moi la programmation est bonne, j'ai modéliser moi-même la pièce sur Solidworks.

Cura est à jour, les bon firmware sont installés.

Donc je penche plus vers un problème mécanique, mais étant novice, je peux me tromper...

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Salut, ça pourrait être des courroies courtes qui ne sont pas assez tendue

As tu regardé ici ça peut t'aider a te mettre sur la voie ;)

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Imprimée en noir :

1.thumb.png.d6ce7e2582a1fdba8b3ea0aad4c54560.png

Le dessus est "acceptable" mais la partie en retrait est tramée

1.thumb.png.d6ce7e2582a1fdba8b3ea0aad4c54560.png

Share this post


Link to post
Share on other sites
Posted (edited) · Probleme de trame sur surface

Le dessus est "acceptable" mais la partie en retrait est tramée

 

Quelle est ta valeur infill ou remplissage en % ?

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

 

Le dessus est "acceptable" mais la partie en retrait est tramée

 

Quelle est ta valeur infill ou remplissage en % ?

 

100% , je veux un objet plein

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Si possible essaie avec moins d'infill (genre 90%) il me semble qu'il y a un "bug avec les 100% mais je suis pas certain de ce que j'avance.

Niveau vitesse top et bottom tu es as combien?

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

bon alors deux choses à essayer :

Tu télécharge netfabb ( gratuit ) et tu tentes une réparation de ton .stl puis retour sur Cura

Dans Cura tu coche dans " expert setting " --> " fix horrible " ---> " option A "

++

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

J'ai téléchargé netfabb, le problème persiste... Même avec l'option A

J'imprime le haut et le bas à la même vitesse, c'est à dire 40mm/s

Que je mette 100% ou 90% de remplissage, ça ne change rien.... :/

Je ne sais plus quoi faire...

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Je viens de l'installer et j'arrive au même point.... :/

C'est fou de chercher comme ça juste pour une surface quoi.... JE me demande si on est beaucoup à faire ce genre de pièce? :p

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Réduit la vitesse à 20 mm/s pour le haut et le bas en mettant 0.8 si tu imprimes a 0.2 en couche.

Et fait passer le CAD qu'on regarde ça....

Share this post


Link to post
Share on other sites
Posted · Probleme de trame sur surface

Comment poster mon fichier? je n'y arrive pas...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 11 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!