Jump to content
Ultimaker Community of 3D Printing Experts

Netfabb upgrade 4.93 what´s new?


greengecko

Recommended Posts

Posted · Netfabb upgrade 4.93 what´s new?

I just tested the retraction pyramid and also set in the expert settings some parameters in the jump section, but I could not see any retraction, so it seems also to me, it is still not working. Too bad I liked the ease of netfabb. Also the slicer does a nice way to when printing surfaces.

The ":" in the comments is now deleted in the gcode so a direkt print via printrun should work. It worked via the ulticontroller.

So let´s wait and see until the change log is updated

  • Link to post
    Share on other sites
    Posted · Netfabb upgrade 4.93 what´s new?
    I just tested the retraction pyramid and also set in the expert settings some parameters in the jump section, but I could not see any retraction, so it seems also to me, it is still not working.

    what values did you try for retraction? 400 is the default, afaik, and the max is 999?

  • Link to post
    Share on other sites
    Posted · Netfabb upgrade 4.93 what´s new?

    I had some values in retraction that seem to work fine as far as speed (I don't know what they were off the top of my head) however, my issue with retraction was that it appeared to always go the wrong direction. Before a move it would PUSH on causing a huge blob and back-pressure that caused a plug half the time... then it would move with WORSE stringing, and then pull off after the move which results in not enough extrusion immediately after the move.

    I'm very happy with NetFabb right now with no retraction at all... but it sure would be nice if it had working retraction.

  • Link to post
    Share on other sites
    Posted · Netfabb upgrade 4.93 what´s new?
    I had some values in retraction that seem to work fine as far as speed (I don't know what they were off the top of my head) however, my issue with retraction was that it appeared to always go the wrong direction. Before a move it would PUSH on causing a huge blob and back-pressure that caused a plug half the time... then it would move with WORSE stringing, and then pull off after the move which results in not enough extrusion immediately after the move.

     

    I haven't used netfabb in ages, including the latest version, but did you try entering a negative pull-back speed?

  • Link to post
    Share on other sites
    Posted · Netfabb upgrade 4.93 what´s new?

    Yes I tried that. Unfortunately it doesn't accept negative values...

  • Link to post
    Share on other sites
    Posted · Netfabb upgrade 4.93 what´s new?

    Just trying the new firmware now... One welcome change is that after saving the GCode to a file it has a popup message indicating when it is finished... It used to hang while writing and then come back with no indication... also it seems to write faster...

  • Link to post
    Share on other sites
    Posted · Netfabb upgrade 4.93 what´s new?

    Netfabb 4.9.3 upgrade seems to be mostly Fabbster driven:

    More information could be found here:

    http://wiki.fabbster.com/Software#Version_4.9.3

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...