Jump to content
Ultimaker Community of 3D Printing Experts
JohnMHammond

Can't print PLA

Recommended Posts

So I bought the Ultimaker 2 a few months ago and was pretty happy with it. After a few prints, the extruder clogged, but I was able to fix it using the Atomic Method. It began clogging frequently, but I was always able to fix it until last week. After trying everything short of taking apart the print head, I decided to switch from the gray PLA that came with the printer to some ABS that I had bought. Lo and behold, it worked perfectly (other than some warping issues). After a few prints, I figured I could go back to the PLA now that the nozzle was seemingly clear, but it didn't work.

Here's what happens:

When I am in the process of changing filament to PLA, I can get all the way to the step where I am waiting for the filament to begin extruding from the nozzle. When it gets to the nozzle, it starts making a loud clicking sound and won't come out. I tried using the "move filament" tool as well, moving it back and forth to no avail.

Any ideas as to what the problem may be? I can't really understand why one plastic would work (ABS) and another wouldn't (PLA)...

Share this post


Link to post
Share on other sites

Nr1 check your ptfe (the white thing) In the head. Take it out and check for damage. Abs is much more slippery so it's very well possible that it's still possible to print abs with a damaged ptfe.

There's tons of info on this forum on how to do it.... just ask again if you need more info..

Share this post


Link to post
Share on other sites

Are you sure it's not just something trivial like the filament getting caught on one of the transitions in the head? It's quite common for the filament to get stuck on the transition between bowden and PTFE. Cutting the filament so that it is pointy helps with this. Sometimes giving it a good shove at the feeder end can also allow it to get past this point.

Share this post


Link to post
Share on other sites

Wonder if your PLA is a little over size and getting caught in the head.

Also cut the end off. If I do a 'filament change' I often get a small blob on the end of the filament which is quite a bit larger than 3mm.

Share this post


Link to post
Share on other sites

Update - it works!

So I put the PLA back in and removed the bowden tube when I initially forwarded the material.  I let the filament extrude several inches through the end of the bowden tube, then manually inserted it into the extruder.  I gently forced it through the nozzle until the bowden tube was back into place, and then everything worked normally!  It was getting stuck in between bowden tube and PTFE, like was said above.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!