Jump to content
Ultimaker Community of 3D Printing Experts
JB_Sullivan

Probleme nach 90 Betriebsstunden

Recommended Posts

Guten Morgen Gemeinde,

heute Nacht ist es also passiert. Nach 90 Betriebsstunden sind die ersten Probleme am UM2 aufgetreten.

Heute Nacht muss sich irgend wann der Filament Transport, ich vermute in Folge schwergängiger Abwicklung, verharkt haben. Das Filament wurde im also Feeder quasi dünn geschliffen, da der Druckkopf sein Programm weiter abgespult hat - nur leider eben ohne das etwa aus der Düse heraus gekommen ist. Somiit war der Druck natürlich Schrott :(

Ich habe dann heute morgen alles Sauber gemacht, das Transport Rädchen auf Beschädigungen über (nichts) und anschließend einen neuen Druckjob gestartet.

Das Filament wurde langsam und auch schnell ohne erkennbare Probleme eingezogen.

Jetzt kommt es aber - sobald das Filament auf die Düse trifft, "springt" der Vorschubmotor über. Er dreht nicht mehr rund sondern macht 1/8 Umdrehung und springt dann wieder 1/16 Umdrehung zurück.

Das Filament kommt vorne aus der Düse raus - rein optisch sieht alles normal aus. Jedoch habe ich jetzt aufgrund des "springenden" Vorschubmotor keinen Druck mehr ausgeführt.

Hat jemand eine Idee, was das sein könnte? Motor defekt? Oder vielleicht die Düse verkokt sodaß der Motor zuviel Kraft braucht um das Filament durch zuschieben. Wenn das der Fall sein sollte, gibt es Lösungsvorschläge zur Behebung des Problems?

Vielen Dank für Eure Rückmeldungen

Share this post


Link to post
Share on other sites

Update zur Atomic Method, geht auch mit sehr viel weniger Kurbeln am Drehknopf und empfiehlt sich bei jedem Materialwechsel oder verstopfter Düse. Mit der Zeit lagern sich sonst sehr schnell Filamentreste in der Düse ab und die Druckergebnisse werden immer schlechter.

Schritt 1

Maintenance --> Advanced --> Move material

Jetzt Heizt die Düse auf die vom Material eingestellte Temperatur auf, bei ca. 90°C den blauen clip am Druckkopf entfernen, weißen Ring nach unten drücken und den Schlauch mit darin befindlichem Filament herausziehen. Drehknopf etwas im Uhrzeigersinn drehen bis der geschmolzene Teil des Filaments aus dem Schlauch raus ist und abzwicken. Danach ein paar Umdrehungen gegen den Uhrzeigersinn damit das Filament nicht aus dem Schlauch hängt.

Schritt 2

Sobald die Materialtemperatur erreicht ist, den Drehknopf drücken und nach oben auf Heat up nozzle stellen. Aber nicht drücken! Jetzt etwas Filament (am besten weiß) per Hand durch die Düse drücken bis die Temperatur auf 180°C bei PLA / 200°C bei ABS gefallen ist und warten. Sobald die Temperatur bei 90°C PLA / 110°C ABS gefallen ist, mit einem Ruck das Filament aus der Düse zeihen. Ihr werdet feststellen, dass die zuvor gedruckte Farbe am weißen Filament hängt. Daher wieder auf Move material und das ganze wiederholen bis das weiße Filament sauber ist.

Schritt3

Material entfernen mit Return --> Material --> Change

Danach den Schlauch wieder montieren und das neue Filament einsetzen.

Edited by Guest

Share this post


Link to post
Share on other sites

..... also kann man bei meiner Fehlerbeschreibung von einer verstopften Düse ausgehen?

Durch den fehlenden transport des Filament über einen Zeitraum von geschätzen 8 Stunden, sind die Reste in der Düse festgebrannt, was dann zu dem oben beschriebenen Ergebnis geführt hat ?

Kann man das so sagen?

Share this post


Link to post
Share on other sites

Naja Gut, ich habe jetzt ohnehin auf den Olsson Block umgebaut. Da ich aber noch am Anfang stehe was den 3D Druck angeht, möchte ich es einfach nur verstehen warum und wieso.

Durchkarbonisiert trifft es wohl genau, denn bei näherer Betrachtung sind die inneren Ablagerungen schwarz und das obwohl das Filament mal silber war.

Share this post


Link to post
Share on other sites

Deiner Beschreibung nach, würde ich auf eine verstopfte Düse Tippen.

Der Grund dafür könnte sein:

1. Zu kalt gedruckt

2. Zu schnell gedruckt

3. Unregelmäßigkeit im Filament

4. Spannung am feeder zu Gering, weißes Plastikteil muss ganz am Anschlag sein. Falls dies nicht der Fall ist, die Schraube RAUS drehen.

5. Ablagerungen in der Düse aufgrund von Materialwechsel

6. Filamentreste im Schlauch aufgrund von grinding

Edited by Guest

Share this post


Link to post
Share on other sites

So, ich muss sagen, es vergeht mir gerade ein bisschen die Lust an dem Drucker.

Wie schon geschrieben, hatte ich gestern, nach dem oben geannten Problem, den Olsson Block mit nagelneuer 0,4 mm Düse eingebaut. Heute Nacht ist wieder das gleiche Spiel passiert :(Das Filament wurde nicht weiter transportiert, sondern wurde im Feeder "durchgerieben".

Folge, 0,4 Olsson Düse ebenfalls durch festgebrannte Filament Reste verstopfte (Heizdauer ohne Filament ca. 10 Stunden) - auch nach Neustart "springt" der Feeder Motor wieder.

Was für ein Scheiß !!!!

Also Düse raus und gereinigt.

Da ich PLA verwende kann man die Düse chemisch reinigen. Natrium Hydroxid (Abflussreiniger) in kochendem Wasser aufgelöst und die Düse hinein geworfen.

ACHTUNG !!!! - Das ist nicht ungefährlich. Bitte PSA (persönliche Schutzausrüstung) anlegen (Handschuhe, Schutzbrille, Mundschutz)

Die Düse schön 10 Minuten köcheln lassen und dann mit einer Spitzzange heraus gefischt. Jetzt sofort von der Düsenspitze nach hinten mit Druckluft durchgeblasen. Das ganze habe ich drei mal gemacht. Zum Schluß noch eine Behandlung mit der Lötlampe und wieder mit Druckluft duchgeblasen.

Danach war die Düse wieder frei und funktioniert auch wieder.

Für mich steht aber fest, das ich mir jetzt erstmal den Low Fricton Rollenhalter ausdrucken werde. Offensichtlich ist die Spule bzw. dessen Aufwicklung und Führung das Problem des ganzen.

Hat jemand einen Tip für 1A aufgewickeltes Filament? Das UM Filament hat scheinbar nur die ersten Lagen funktioniert. Jetzt wo es leerer auf der Spule wird und die Lagen im Chaosprinzip liegen, gibt es doch massive Probleme.

Edited by Guest

Share this post


Link to post
Share on other sites

So, ich muss sagen, es vergeht mir gerade ein bisschen die Lust an dem Drucker.

...

Was für ein Scheiß !!!!

 

Also wenn Du schon so emotional an die Sache herangehst.... :) ...

könntest du auch mal versuchen, den Drucker eher so wie ein Kind zu behandeln...

Das würdest Du doch auch nicht so viele Stunden unbeaufsichtigt "spielen" lassen...

Noch eine Idee zum "Grinding" - bei einem Druck mit sehr vielen "Retractions" steigt die Wahrscheinlichkeit dafür stark an. Falls das als Ursache in Betracht kommt, kannst Du versuchen die Retraction-Details im Slicer zu variieren, und damit die Anzahl selbiger reduzieren.

Nachträglich ein bisschen "Stringing" zu beseitigen macht viel mehr Spass als "Grinding"...

(ist das nicht ein schönes Deutsch... :) )

...und 1A aufgewickeltes Filament bekommt man auf jeden Fall mit "umspulen" - und 1A selber wieder aufwickeln...

Ich weiß, das kann seeeehhhhr nervig werden - funktioniert aber!

Share this post


Link to post
Share on other sites

Da wir drei UM2 haben und bei jedem eine andere silber metallic Spule dabei war, lässt sich schwer sagen ob es generell am UM Filament liegt.

Fakt ist jedoch, dass ich so einige grinding Probleme hatte, wodurch der Drucker mehrmals über 24 Std. ohne PLA Materialfluss gelaufen ist. Konnte die Düse mit der oben beschrieben Methode aber immer ohne Ausbau reinigen und wieder komplett frei bekommen. Braucht dann zwar 5-6 Druchläufe, geht aber bei weitem schneller als zerlegen und Kochen ;-)

Was mir gerade noch einfällt, wenn es sich um silber metallic PLA handelt. Das funktioniert bis heute nicht bei unseren Druckern. Habe es dann aufgrund genau dieser Probleme nicht mehr verwendet. Das von Drucker Nr.3 ist sogar noch komplett unangetastet. Nehme an, das Metallicpulver verstopft die Düse sporadisch. Kann mich erinnern, dass es manchmal stundenlang kein Problem gab und dann wieder mehrmals hintereinander.

Nimm die Standardeinstellung von Cura, irgendein gutes PLA ohne metallic und wiederhole den Druck. Bei 210°C – 220°C Düse und 65°C Heizbett läuft der gleiche Druck mit sehr hoher Wahrscheinlichkeit problemlos durch.

Edited by Guest

Share this post


Link to post
Share on other sites
Braucht dann zwar 5-6 Druchläufe, geht aber bei weitem schneller als zerlegen und Kochen ;-)

Mit dem Olsson Block ist das in ein paar Sekunden gemacht. Also das ist nicht das Thema. Auch die Chemie Küche ist schnell angerührt und hat heute sehr zuverlässig funktioniert.

 

Was mir gerade noch einfällt, wenn es sich um silber metallic PLA handelt. Das funktioniert bis heute nicht bei unseren Druckern.

Die Frage ist, wie sieht Silber Metallic aus? - SO?

Dropbox

Naja, gestern Nacht ist der Filament "Draht" von vor dem Extruder regelregcht gebrochen.  Es haben sich einfach die Wicklungen so vertüddelt, das dass zu einer Blockierung geführt hat, denn richtig gut gleiten tut die Filament Spule ja auch nicht.

Auf jeden Fall ist gerade der Low Friction Abroller im Druck. Bin mal auf morgen früh gespannt, ob ich dann wieder Kunststoffmüll entsorgen kann.

 

Also wenn Du schon so emotional an die Sache herangehst....  ...

könntest du auch mal versuchen, den Drucker eher so wie ein Kind zu behandeln...

Das würdest Du doch auch nicht so viele Stunden unbeaufsichtigt "spielen" lassen...

Was mich halt ärgert, das alles immer soviel Zeit benötigt und dann kommt Murks dabei raus und man muss wieder von vorne anfangen.

Edited by Guest

Share this post


Link to post
Share on other sites

JB_Sullivan: Wenn ich dein Bild anschau, sieht es aus wie das PLA Silver Metallic von Ultimaker.

Das Filament hab ich am Anfang auch immer benutzt und war nicht schlecht zu drucken, jetzt liegt der Rest in der Ecke. Warum?

Der Transport wurde immer schwieriger, auch nach Umbau nachdruck eines anderen Feeders und einen kugelgelagerten Abroller, klappte es nicht immer mit dem Transport.

Dazu kam, das das Filament immer öfter brach beim Transport!

Je weiter das Ende der Rolle erreicht wird, desto kleiner wird auch der Radius und beim geradebiegen bricht es leichter.

Ich denke, mein Filament hat zu viel Feuchtigkeit gezogen und ist für mich nicht mehr brauchbar.

Das neue Filament was ich jetzt benutze, macht dies nicht mehr und wird gut transportiert.

Gruss

Harry

Share this post


Link to post
Share on other sites

Ja, ich werde zukünftig den Minion als mein Filament Referenzstück einsetzten.

Womit ich nochmal zu einer meiner Ursprungsfrage (aus einem andere Thread) kommen möchte. Was gibt es denn für Filament Empfehlungen?

OK, mir ist schon eine ganze Liste mit Bezugsquellen gepostet worden. Damit weiß ich aber immer noch nicht welches Filament man denn kaufen sollte.

Haupteinsatzzweck ist Modellbau ohne große mechanische Belastung. Es sollen also in erster Linie Halter, Gehäuse und dergleichen mehr erstellt werden. Dabei ist mir natürlich das optische Erscheinungsbild sehr wichtig.

Darum würde ich für mich gedanklich (vorerst) mal bei PLA bleiben. An Farben schwebt mir schwarz, weiß, ggf. transparent, orange (neon?) und grün (neon?) vor.

Gibt es dafür eine eindeutige Typ Empfehlung? Am liebsten würde ich gleich alle Farben auf einmal kaufen. Später würde ich evtl. auch mal ABS und Holzfilament probieren wollen.

Erstmal ist mir jedoch ein gut laufendes PLA Filament am wichtigsten. Zur Zeit funktioniert auch das silber metallic wieder. Letzte Nacht wurde ohne Problem wieder durchgedruckt ( den Low Friction Spulen Abroller ).

Wenn das silber aber so XXXXX ist, werde ich schnellst möglich auf ein anderes Filament wechseln.

Ich würde mich sehr über eine entsprechende Typ Empfehlung ggf. mit günstiger Bezugsquelle freuen. Vielen Dank.

Share this post


Link to post
Share on other sites

Ich würde mich sehr über eine entsprechende Typ Empfehlung ggf. mit günstiger Bezugsquelle freuen. Vielen Dank.

 

Konkrete Tips sind immer schwierig, persönliche Vorlieben spielen da eine große Rolle.

Ich komme mit FormFutura EasyFil besser zurecht als mit Colorfabb.

Aber im Prinzip druckt sich beides praktisch wie von selbst... :)

Günstiger wäre Das Filament, mit praktischen Erfahrungen kann ich dazu aber nicht dienen.

Share this post


Link to post
Share on other sites

Danke schonmal für den Tipp.

Na, dann werde ich mal schauen. Vielleicht finde ich bei der Gelegenheit ja auch einen Shop, wo man für den Olsson Block Düsen einzeln und in unterschiedlichen Durchmessern kaufen kann.

Habe ich bis jetzt noch nicht gefunden :( Immer nur den Olsson Block komplett.

Share this post


Link to post
Share on other sites

Danke schonmal für den Tipp.

Na, dann werde ich mal schauen. Vielleicht finde ich bei der Gelegenheit ja auch einen Shop, wo man für den Olsson Block Düsen einzeln und in unterschiedlichen Durchmessern kaufen kann.

Habe ich bis jetzt noch nicht gefunden :(Immer nur den Olsson Block komplett.

 

Schau doch bei 3dSolex direkt...

Betreffend Filament: das ganz günstige Filament ist meistens aus Fernost - produziert in feuchter Umgebung und dementsprechend brüchig...

Share this post


Link to post
Share on other sites
Schau doch bei 3dSolex direkt...

OK wenn man weiß wonach man suchen muss 8)

So, gerade fertig geworden -> Low Friction Spool Holder Mit ein bisschen Silicon Spray am Gewinde flutscht das große Handrad ganz prächtig.

Bin mal gespannt ob das damit gut geht. Habe gerade einen 27 Stunden Print Job angestoßen. Da ich erst Sonntag Abend wieder nach Hause komme, ist der UM2 mehr oder weniger sich selbst überlassen.

D.h. - nächste Investition und Druck - Halter für Webcam und W-Lan Webcam :)

Da fällt mir ein, könnte man den Filament Transport nicht über eine Encoder Scheibe mit Gabellichtschranke überwachen? In Abhängigkeit zu den Prgrammparametern muss alle XY Minuten die Gabellichtschranke einen Impuls abgeben.

Kommt der nicht, wird derDruck angehalten -  nur so als Idee. Kann man natürlich noch weiter Spinnen mit SMS Benachrichtigung  via W-lan usw.

Edited by Guest

Share this post


Link to post
Share on other sites

Womit ich nochmal zu einer meiner Ursprungsfrage (aus einem andere Thread) kommen möchte. Was gibt es denn für Filament Empfehlungen?

 

Hmm, da wird jeder sein Lieblingsmaterial empfehlen. Da jeder andere Anforderungen hat, werden die Meinungen weit außeinander gehen.

Hier mal meine Erfahrungen, beginnend mit dem besten Oberflächenergebnis:

1. PrintME 3D open spool Filament PLA 3mm auf 1KG Spule aus England, leider teurer Versand

2. Hiendl PLA 2,85mm auf 750g Spule, aus Bogen im Bayerischen Wald, leider Mindestabnahme 1x VE = 12 Rollen

3. Innofil3D PLA 2,85mm auf 750g Spule, aus den Niederlanden, kann aber bei weitem nicht mit 1 und 2 mithalten. Auf dem YouTube Kanal von iGo3D sind unzählige Videos zu sehen, bei dem das Material super aussieht. Allerdings läuft da immer Zeitraffe und es sieht so aus als ob hier mit sehr hoher Einstellung gedruckt wird. Also viele Schichten und das langsam.

4. ColorFabb PLA 2,85mm auf 750g Spule, ebenfalls Niederlande und so gut wie kein optischer Unterschied zu Innofil3D, allerdings mit der besten Farbauswahl die ich kenne.

Geht es Dir rein um die Oberflächenstruktur wäre meine Empfehlung das PrintME3D.

Willst Du viele Farben vom gleichen Hersteller zwecks Einstellung, wäre ColorFabb + sehr hohe Qualitätseinstellung bei langen Druckzeiten die erste Wahl.

Wir drucken überwiegend mit den Entwurfeinstellungen bei 0,2mm Schichten, 10-20% Füllung und das in Massen. Daher verwende ich nach Monaten der Qual mit Innofil und Fehldrucken jetzt nur noch Hiendl. Druckt mit den Einstellungen besser als Innofil mit 0,1mm Schichten was die Oberfläche angeht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!