Jump to content
Ultimaker Community of 3D Printing Experts
AlbertoCIATEJ

Problemas al imprimir cosas pequeñas

Recommended Posts

Para subir las micras, tienes que subir la temperatura. Te explico la base.

Imprimes, digamos a 200 micras, con filament 2.85 y digamos a 210-220 grados. A una velocidad, digamos supuesta de 50mm/s

Si no cambias la temperatura al pasar a 300 micras para la altura de capa, lo que sucede es que el filamento pasa más rápido por el cabezal, y el tiempo físico que tiene el cabezal para calentar el filamento es menor, lo cual provoca que como el filamento no llega lo suficientemente rápido a la temperatura idónea de impresión (lo cual varia de una marca de filamento a otra/color/etc) entonces tu cabezal deja de soltar filamento correctamente (manteniendo el ratio correcto) y se producen fallos de extrusión.

Solución? Encontrar la temperatura idónea para el volumen en mm3 que estás usando. Por supuesto, hay un límite y ese es 240grados (para pla) ya que a esa temperatura el pla se puede carbonizar y provocar un bloqueo del cabezal bastante complicado de limpiar.

Esta es la tabla de datos que @gr5 publicó en

https://ultimaker.com/en/community/view/4418-um2-extrusion-rates

 

temp max volume max speed with .2mm layers180C 1.59 mm³/sec 20mm/sec190C 2.97 mm³/sec 37mm/sec200C 4.24 mm³/sec 53mm/sec210C 5.59 mm³/sec* 70mm/sec220C 7.00 mm³/sec 87mm/sec230C 8.25 mm³/sec* 103mm/sec240C 9.54 mm³/sec 120mm/sec

 

Otra cosa importante, y no relativa a lo que imprimes es:

- ¿Has limpiado el cabezal tras usar otra clase de material? Por ejemplo cuando pasas de ABS a PLA.

Si no has limpiado el cabezal, usando el 'atomic method' te recomiendo que veas este tutorial de Ultimaker:

https://ultimaker.com/nl/support/view/149-atomic-method

Esto sirve para eliminar restos de material o suciedad que se pueden quedar depositados en la zona caliente, cabezal, etc.

Y como dice @gerardgarcia es importante que publiques no solo la resolución de capa, sino velocidad, temperatura, foto del fallo, etc. Todo eso ayuda a localizar la fuente del problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!