Jump to content
Ultimaker Community of 3D Printing Experts
monomax

DARK Ultimaker clone

Recommended Posts

Bonjour a tous,

je suis Monomax, jeune passionner de 24 ans,

je suis du sud de la france (vaucluse) .

J'ai commencer l'impression 3D il y a 2 ans avec une première repstrap, puis j'ai continuer en fabriquant des machines de plus en plus sophistiquer pour moi et mes amis (principalement prusa i2 i3).

J'ai également accès à une ultimaker 2 via mon boulot (bureau d'étude mécanique), et ai monter une ultimaker original via le fablab du coin (la fruitière numérique à Lourmarin).

La qualité et la fiabilité de cette machine m'a tout de suite fait révé, un bon cran au dessus des reprap auquel j'étais habituer .

après ma présentation je vais donc vous présenter ma dernier machine, honteusement copier sur cet excellent projet https://www.thingiverse.com/thing:811271

Je l'ai tout de même un peu modifier en y ajoutant des plaques pour fermer la machine.

J'ai également augmenter la hauteur de la machine pour me rapprocher d'une extended.

place aux photos :)

5a3314ea98c17_2015-12-1110_53_13.thumb.jpg.1d0d6dddc5bda0850dd71a050d6bd80a.jpg

5a3314ead79f0_2015-12-1110_54_33.thumb.jpg.38acff6aa0b3af430112a6fd3dba432b.jpg

5a3314ea62b81_2015-12-1110_54_04.thumb.jpg.6f692af823d8ff24eaa92a8e5e76e8ef.jpg

Mon imprimante et aujourd'hui assembler et cablé, et aprés quelque jour de bataille pour reussir a la piloter, (une pt100 mal cablé= imprimante en sécuriter...) j'arrive enfin a la faire bougé et chauffé.

Mais j'ai encore du chemin a faire avant de printer avec...   niveau firmware j'ai mis un marlin standard, le marlin ultimaker2 ou bien le firware uploader dans la carte via cura ne fonctionne pas ...

et je n'arrive pas a avoir l'écran ...

les leds mettent environs 3min pour passé de 15v à 24v .

comment faire le niveau du plateau sans écran? j'ai penser mettre une valeur de monter du plateau au start Gcode.

mais cette solution n'est valable a mon sens que pour dépanner, avoir un écrant et toute les fonction de base serai la solution, j'ai commander une nouvelle carte avec écran pour pouvoir testé (elle ne sera pas perdu je vais en fabriquer une 2nd)

5a3314ea98c17_2015-12-1110_53_13.thumb.jpg.1d0d6dddc5bda0850dd71a050d6bd80a.jpg

5a3314ead79f0_2015-12-1110_54_33.thumb.jpg.38acff6aa0b3af430112a6fd3dba432b.jpg

5a3314ea62b81_2015-12-1110_54_04.thumb.jpg.6f692af823d8ff24eaa92a8e5e76e8ef.jpg

  • Like 3

Share this post


Link to post
Share on other sites

Salut

Super projet et félicitation ;)

- fermer la bécane c'est bien :)

- concernant le firm, tu ne pourras pas utiliser celui de l'ultimaker 2 car l'architecture et l'électronique est complètement différente du marlin classique.

Le firm d'une UMO doit surement passer...

- pour le niveau plateau je te conseil de régler cette histoire d'écran :)

PEI sur le lit ?

Share this post


Link to post
Share on other sites

Une machine fermé c'est presque indispensable, sur l'UM2du boulot je lui ai fait un "chapeau" avec un ventilateur et une porte, ca permet d'extraire les fumés et d'évité les courants d'air.

Sur le lit je pense que c'est du kapton, je l'ai reçu comme ça (il vient de chez ultimaker).

j'utilise une carte blanche, celle monté dans les ultimaker 2 avec l'écran oled, le marlin classique fonctionne dessus, enfin je peu tout piloter, mais les impression ne se lance jamais. Le marlin ultimaker 2 ne fonctionne pas (commande en attente et rien ne bouge...)

5a3314eca569a_2015-12-1113_07_15.thumb.jpg.bec46489a07049cb82dbcb335e32291e.jpg

5a3314ecdb39d_2015-12-1113_07_22.thumb.jpg.3aa23e7c18cee1c27b4c07be73308045.jpg

5a3314ed148a7_2015-12-1113_07_33.thumb.jpg.9051c9902fe5fb5e98c1195ed4440942.jpg

5a3314ed456e3_2015-12-1113_07_43.thumb.jpg.2e87b8e2fb4c7180908789bc83c89d6c.jpg

Régler cette histoire d'écran et de firmware (liée??) règlerais surement tout mes problèmes ;)

Toute les pistes sont les bienvenus

5a3314eca569a_2015-12-1113_07_15.thumb.jpg.bec46489a07049cb82dbcb335e32291e.jpg

5a3314ecdb39d_2015-12-1113_07_22.thumb.jpg.3aa23e7c18cee1c27b4c07be73308045.jpg

5a3314ed148a7_2015-12-1113_07_33.thumb.jpg.9051c9902fe5fb5e98c1195ed4440942.jpg

5a3314ed456e3_2015-12-1113_07_43.thumb.jpg.2e87b8e2fb4c7180908789bc83c89d6c.jpg

Share this post


Link to post
Share on other sites

Régler cette histoire d'écran et de firmware (liée??)

Que se soit avec le firm marlin ou le marlinUM2 ton écran ne marche pas ?

Ton électronique sent le gouda et le hareng salé ou les nems et le mazout ?

Le cablage semble bon ;)

Share this post


Link to post
Share on other sites

Lol, non il n'y a pas d'odeur particulier sur les cartes, j'ai même le bouton qui fait du son quand on appuis dessus, mais il ne sélectionne rien dutout (j'ai essayer de faire comme si l'écran fonctionner mais en aveugle, et rien)

Les sorties exp1 et exp2 sont les mêmes que sur une carte ramps classic?

peut etre qu'un ecran reprap discount pourrait fonctionner avec la carte ultimaker v2.1.1 ?

je vais essayer.

Le pilotage d'une ultimaker 2 via repetier host ne nécessite rien de particulier?

Share this post


Link to post
Share on other sites

Les sorties exp1 et exp2 sont les mêmes que sur une carte ramps classic?

peut etre qu'un ecran reprap discount pourrait fonctionner avec la carte ultimaker v2.1.1 ?

Le pilotage d'une ultimaker 2 via repetier host ne nécessite rien de particulier?

 

J'ai peut être parlé un peu vite, effectivement en ragardant de plus pret sur mon UM2 il semblerai que le cablage de exp1 et 2 soit inversé au tien...mais rien de sur... as tu essayé ?

Pas sur pour l'ecran rprp discount....

Rien de particulier pour repetier ou d'autre slicer, tu branches, pilote arduino et roule ma poule.

Share this post


Link to post
Share on other sites

[

J'ai peut être parlé un peu vite, effectivement en ragardant de plus pret sur mon UM2 il semblerai que le cablage de exp1 et 2 soit inversé au tien...mais rien de sur... as tu essayé ?

 

En effet si l'on regarde le manuel de montage et la datasheet du double flat câble on as l'impression que quelque chose cloche.

Soit les couleurs rouge bleue sont inversée à chaque extrémité (câbles croisés dans la gaine)  soit le connecteur HE10-10 du câble rouge est monté à l'envers coté afficheur...

double cable nappe

manuel de montage UM2   page 45 et 67   attention la première photo de la page 45 est trompeuse

Edited by Guest

Share this post


Link to post
Share on other sites

C'est bon! 8)

Enfin tout est relatif... l'écran ne marche toujours pas, mais le bouton de selection oui, j'ai donc pu faire la mise en route, cerise sur le gateau, le firmware de l'ultimaker 2 extended uploader via cura marche sans souci.

Le problème vient d'exp2, je l'ai débrancher et plus de problème, j'ai découvert sa en testant avec d'autre nappe.

en revanche je ne serai pas l'expliquer...

Après sans écran, tout a l'aveuglette je vous raconte pas l'enfer juste pour changé la bobine, ou pour choisir un fichier...

5a3314ee86cc8_2015-12-1115_40_47.thumb.jpg.249b48fc2ddf36c12cbb03b13544d1b8.jpg

5a3314ef87678_2015-12-1115_40_53.thumb.jpg.0e20e43bb1fe5b76527b9213189afab1.jpg

5a3314efd4dea_2015-12-1116_30_08.thumb.jpg.6c84d125cd77f8d1fbe07f115c8ba7f5.jpg

5a3314f01159b_2015-12-1116_36_04.thumb.jpg.af4c45c4ea9206ed8be4103821adb436.jpg

5a3314ee86cc8_2015-12-1115_40_47.thumb.jpg.249b48fc2ddf36c12cbb03b13544d1b8.jpg

5a3314ef87678_2015-12-1115_40_53.thumb.jpg.0e20e43bb1fe5b76527b9213189afab1.jpg

5a3314efd4dea_2015-12-1116_30_08.thumb.jpg.6c84d125cd77f8d1fbe07f115c8ba7f5.jpg

5a3314f01159b_2015-12-1116_36_04.thumb.jpg.af4c45c4ea9206ed8be4103821adb436.jpg

  • Like 1

Share this post


Link to post
Share on other sites

C'est des cartes électroniques d'origine ?

En effet si on regarde le schéma de l'ulticontroller le connecteur J3 (celui qui est bleu chez toi) correspond à l'information de rotation de la molette et à l'interface avec la carte SD.

Le connecteur J2 correspond à l'appui sur la molette, à la commande du buzzer et à l'affichage

Share this post


Link to post
Share on other sites

OK, merci pour l'info, je n'ai donc plus la rotation de la molette... ni de carte SD...

de toute façon sans écran le pc est inévitable.

En dehors du lit chauffant et l'alim qui est le kit upgrade pour l'ultimaker original, rien n'est d'origine, tout viens de chine sauf les barres de guidage, les profiler en alu et les plaques noir qui son a la base faites pour des flight case.

les ventilo de la tête d'extrusion ont déjà cramé, c'est du 12v dc alimenter en 24v, il faut donc les brancher en serie, et je les ai brancher en parallèle...

sinon je suis pour le moment trés satisfait de la qualiter ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!