Jump to content
Edel

frist time a print with ulti quality - MSG on Display?

Recommended Posts

Posted · frist time a print with ulti quality - MSG on Display?

hi

i made today my frist file in cura with ulti quality and wanted to print with ulti quality :)

After i put the sd card in the ultimaker this msg pop up:

This file will overide machine setting with setting form the silcer.

What does does this mean? is this a new firmware? or do i have problems now with other qualitys?

Edel

Share this post


Link to post
Share on other sites
Posted · frist time a print with ulti quality - MSG on Display?

If you didn't change Gcode-flavour in cura this likely means that the file got corrupted when you saved it to the card (this happened to me yesterday). Try re-saving the file and make sure you eject the card before removing it from your computer.

Share this post


Link to post
Share on other sites
Posted · frist time a print with ulti quality - MSG on Display?

No i just didnt use as learner The expert mode

And how do I install a firmware update ?

I know this for the old makerbot, that this was nearly the same way like this msg now

Share this post


Link to post
Share on other sites
Posted · frist time a print with ulti quality - MSG on Display?

"No i just didnt use as learner The expert mode"

Sorry, I don't understand what you mean?

This has nothing to do with the firmware. But, if you want to update the firmware you do that via "Machine -> Install default firmware".

Try re-saving the file to the SD-card and try again.

Share this post


Link to post
Share on other sites
Posted · frist time a print with ulti quality - MSG on Display?

"No i just didnt use as learner The expert mode"

Sorry, I don't understand what you mean?

This has nothing to do with the firmware. But, if you want to update the firmware you do that via "Machine -> Install default firmware".

Try re-saving the file to the SD-card and try again.

 

sorry this was a problem on my iphone with autocorrect, which i not saw on the small display.

No i just didnt use expert mode only the fast mode

And how do I install a firmware update ?

I know this form the old makerbot, that this was nearly the same way like this msg now

How can i post the GCODE or the file? it was only the small robot, nothing important :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!