Jump to content
Ultimaker Community of 3D Printing Experts
Edel

frist time a print with ulti quality - MSG on Display?

Recommended Posts

"No i just didnt use as learner The expert mode"

Sorry, I don't understand what you mean?

This has nothing to do with the firmware. But, if you want to update the firmware you do that via "Machine -> Install default firmware".

Try re-saving the file to the SD-card and try again.

 

sorry this was a problem on my iphone with autocorrect, which i not saw on the small display.

No i just didnt use expert mode only the fast mode

And how do I install a firmware update ?

I know this form the old makerbot, that this was nearly the same way like this msg now

How can i post the GCODE or the file? it was only the small robot, nothing important :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!