Jump to content
Robby

Problème installation Bloc Olsson...

Recommended Posts

Posted (edited) · Problème installation Bloc Olsson...

Bonjour les Printers,

Voilà, ça y est, je me suis décidé à installer le bloc Olsson en suivant le tuto Makershop et premier problème rencontré :

le trou de la vis 6 pan est foireux et donc je n'arrive pas à desserrer cette pu$?£§ de vis :angry:

J'ai essayé à la pince mais ça n'a rien donné ... j'ai mis du WD40 ... espérons que j'y arrive !

<a href=151231013557201594.jpg' alt='15123101355

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Problème installation Bloc Olsson...

Après 10 minutes ...

Bon à priori le WD40 a fait son effet puisse que j'ai su retirer la plus grosse sonde

<a href=151231013911424294.jpg" />

Reste à présent à retirer la plus petite ... espérons que ça se passe bien et quelle ne casse pas car je n'ai pas de prise métallique sur la quelle je pourrai prendre appui ... :(

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

Après 10 minutes ...

Bon, ce qui devait arriver, arriva ! Sonde sectionnée :angry:

<a href=151231014452596350.jpg' alt='15123101445

Pffff... j'vais me faire une sortie VTT pour me changer les idées et je m'y remets après une bonne douche !

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

ça y est, Im back !

Après vérification, la sonde n'est pas sectionnée ! Lorsque je la tiens entre mes doigts, l'afficheur LCD de l'UM2 indique une hausse de la température :)

A présent, je vais retirer la partie métallique restante dans le bloc, pour cela je vais utiliser une vis à bois et l'introduire dans l'orifice :

151231043408395465.jpg[/url][/img]

On tire un p'tit coup sec et la pièce métallique sort :

<a href=151231043510457874.jpg' alt='15123104351

Et voilà le travail :)

<a href=151231043844749423.jpg' alt='15123104384

Il reste à présent de replacer cette partie sur la sonde et de finir l'installation du Bloc Olsson.

Share this post


Link to post
Share on other sites
Posted (edited) · Problème installation Bloc Olsson...

Bien joué tu as fait le plus dur, la sonde je n'ai même pas réussi a l'enlever sans la casser.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

Bloc Olson installé :

p><p> J

Par contre, j'ai l'impression que la montée en température est plus longue ?!?!

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

Par contre, j'ai l'impression que la montée en température est plus longue ?!?!

 

Oui, c'est juste. C'est parce que la capacité thermique est plus grande (le bloc Olsson a plus de masse que le bloc Ultimaker). Mais tu peux monté une cartouche chauffante à 35W au lieu de 25W.

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

 

Par contre, j'ai l'impression que la montée en température est plus longue ?!?!

 

... Mais tu peux monté une cartouche chauffante à 35W au lieu de 25W.

 

Merci pour l'info, mais dans un premier temps, je vais tourner comme cela... On verra par la suite si j'en éprouve le besoin.

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

Bonjour,

Avec la cartouche de 35W et le bloc Olsson, le temps de chauffe reste sensiblement le même. Un poil plus rapide, quelques secondes de moins pour atteindre 250° (ABS)

Par contre, cette cartouche plus puissante permet de garder une température stable sur les gros diamètres de buse.

Je vois que tu as gardé le support ventilo d'origine. Il ne touche pas le bloc de chauffe ?

Si oui, tu vas avoir un soucis d'erreur de température, si tu ventiles.

https://ultimaker.com/en/community/16172-installation-du-bloc-olsson-de-3dsolex?page=2#reply-127862

Fred.

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

Je vois que tu as gardé le support ventilo d'origine. Il ne touche pas le bloc de chauffe ?

Si oui, tu vas avoir un soucis d'erreur de température, si tu ventiles.

https://ultimaker.com/en/community/16172-installation-du-bloc-olsson-de-3dsolex?page=2#reply-127862

Fred.

 

j'ai vérifié et à priori le support ne touche pas le bloc de chauffe...

j'ai lancé une impression hier et je n'ai pas eu de message d'erreur.

Dans le cas où ce message s'afficherait, je mettrai l'adaptateur ...

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

Waw je suis impressionné que la sonde de température fonctionne toujours :)

Perso j'ai les supports ventilo d'origine et j'ai pas de soucis, il faut juste bien vérifier que le bloc de chauffe ne touche pas le support ventilo

Share this post


Link to post
Share on other sites
Posted · Problème installation Bloc Olsson...

C'est ce que j'ai fait Didier ;)

Hier, impression de 16h (support d'iPad air) : RAS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!