Jump to content
Ultimaker Community of 3D Printing Experts
caleb

Ultimaker Original+ Extrusion Issue: Wheel not Turning

Recommended Posts

Hi-

I put together my UMO+ last week, and I got a few good prints from it. Then, I changed the filament color and the big wooden "extrude" wheel isn't turning, I made the flowrate 150%, and the wheel is now turning very, very slowly with major underextrusion. I ran the printer without the wheel, and found the little black gear is turning just fine. Also- my kit shipped with one less washer and the Delrin clip broke. So, right now my printer is running with one washer and no clip. The knurled nut is far enough so that a portion of the depressed part of the nut is sticking out? Have any of you experienced this?

Thanks-

Caleb

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!