Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
michalcilek

Problems with printing - please help

Recommended Posts

Hello, I completed the construction of my Ultimaker just 2 days ago (on the 27th Dec 2011).

Started to make tests with PLA, which did not produce good results - rahter a network of

tiny lines of extruded PLA. Tried at 250 C setting and even 255 C setting, but the same result.

So I tried the ABS material, but that was even worse - it produced just a tiny 5mm thin line,

without printing anything. So I decided to switch back to PLA, but in the meantime the

nozzle stayed kind of obstructed with ABS. So I unmounted the nozzle, hand cleaned with

a screwdriver and needle, which helped to get most of the ABS out, but still some remain

probably nearby the botton of the nozzle, but I hope once heated and with new

material, it could be melted and expeled.

I am getting increasingly kind of desperate not beeing able to get one single object printed

out, what makes me wonder where the problem could be. The extruder seems to work

well in advancing the material, the motors and head movement works fine as well, but still,

the printing is nothing more than "modern art made from lines and dots" than anything usable.

I was trying to print just some of the examples from ReplicatorG, even tried to download

the latest 1.5.3 firmware, but that does not seem to solve anything.

Thank you for your suggestions in advance.

Best Regards

Michal Cilek

michalcilek@gmail.com

Share this post


Link to post
Share on other sites
Hello, I completed the construction of my Ultimaker just 2 days ago (on the 27th Dec 2011).

Started to make tests with PLA, which did not produce good results - rahter a network of

tiny lines of extruded PLA. Tried at 250 C setting and even 255 C setting, but the same result.

Hi Michal,

getting started with the basics isn't easy, and most/all of the info is spread out over 10 websites. creative search/clicking/googling is the best option.

one of the first things you should do is finding the ideal temperature for your UM and filament. PLA and ABS have fundamentally different temps, and even within different PLAs there are some variations. some UMs also seem to indicate the wrong temperature, for example mine is off by 25 deg, while others seem to be on (although so far only Paul's UM seem to do that). Either way, 250 seems awfully hot, and your ideal temp is probably lower than that.

Have a look at this:

It is best to find YOUR printing temperature window first:

https://groups.google.com/forum/#!msg/u ... Gm13BeZy8J

https://picasaweb.google.com/lh/photo/C ... aNWFtjfw8o

 

it shows my methodology to find a good temperature without overcooking the PLA.

Also, too hot for too long makes the upper end of the hot end too warm, and will cause plugs, stalls and other issues. the idea is to warm the printer to spec temp, and start printing right away.

Let me know if that helps

Share this post


Link to post
Share on other sites

Hi Michal,

That does not look good, but my prints at the beginning where looking also like this.

Its not a good feeling to have such a nice machine beside you, look what nice objects others produce and you can't print. -I know that feeling very well... ;)

Also I dont think its a temperature problem. You can print PLA at 195 C.

From the pictures its a bit difficult to say. Are you sure that your first layer sits good on the print bed/tape?

I had this too, when the first layer is not good you get "modern art" like in your pictures.

On your picture in the middle:

Do you have the teflon tape on your brass pipe inside the heater block? -This PLA that comes out above the heater block should not be there.

For sure this is not your printing problem, but it can cause mistakes in high quality prints.

Let us know if you find the problem and good luck!

Regards

Tristan

Share this post


Link to post
Share on other sites

Hello guys,

let me thank you all for your suggestions. I am glad for any answers and suggestions as I want to get my machine up and running fancy models asap :-)

UPDATE:

I managed to do the following fixes:

- I found that the part of the problems was a too loose extruder part, I replaced all the hex nuts with the nylock ones and tighten the whole thing, which now advanced the material pretty well

- I dissasembled the print head - the nozzle and the PEEK part from the aluminum block, tried to cleand the nozzle with everything I got (screwdrivers, etc.) and managed to put out mos to the

black ABS I tried to print with, so after re-assembling back, I pushed through the PLA again and managed to "expell" the rests of ABS out (hurray!)

- the newly re-assebled print head is now much better, and there is no leakage anymore, therefore this part should be running OK - but I have to see for the correct temperatures, definitely!

- yes, I have still the problem of printing the first layer badly (because of badly set upper "Z" switch, so I am trying to fine tune that, so that the first layer is set on the z-surface and not in air

===================================

Do you have any suggestions for correct setting for Netfabb? I have the 150 EUR version, but so far failed to get it connected to my Ultimaker. Thanks in advance.

I go try in correcting the Z-start-height and also the temperature. So will update how it helped. Thank you all very much!

If your prints looked similar at the begining, what was your turning point? What helped most to start getting good prints? Thanks

Best Regards

Michal

Share this post


Link to post
Share on other sites

FIRST "PRINT" - the hexagon nut sample!

So lowering temperature and making Ultimaker print first layer on the Z platform made a difference. Thanks a lot for your suggestions. No I will try to improve.

Comments:¨

- the print seems irregular to me, some areas are denser, some scarse

- the whole object is slightly leaning to one side

Thanks

Michal

Share this post


Link to post
Share on other sites

Definitely an improvement!!

It looks like your extruder is inconsistant.. First thing to do is probably to pull the filament drive bolt off and make sure it's clean. You can also, while printing, sorta lightly grip the filament going into the drive between your thumb and forefinger to try and tell if it's feeding smoothly. If you can see the big wooden gear turning but the filament stops tugging on your finger, you probably need to pull the bolt and give it a cleaning.

I got a toothbrush with brass brissles at the auto-parts store for about $3. Works pretty well at cleaning that bolt.

Share this post


Link to post
Share on other sites

Thank you very much, ddurant. Unfortunately, that hexagon nut and 2 tries of a vase model was everything I got. I am back at the basic issue not beeing able to print anything.

I do not have experience, but I think, there is something really wrong with my printhead - nozzle + aluminum block + PEEK. When I saw videos of Ultimaker on Youtube, they are printing

quite fast. Mine is not able to provide the material at such speeds. Even half speed or other. I tried different temperatures, but did not found any major improvement. It seems

there is some other problem as well I think.

As you said, my PLA is pink and when I look at the drive bolt, it is stained in pink. What I noticed as well, is that the PLA has marks from the drive bolt, what may cause some difficult

travel alongside the PTFA tube to the PEEK and Nozzle.

To see the advance of the material, when the head was hot, I pulled the PLA to see its end in the tube and than used Control panel to advance it fwd or backwatd and yes, it was advancing,

but that seems not to influence, once it is inn the outflow from the nozzle.

So I changed the Z top end stop in a way that my nozzle is kind of touching the z-stage. But when it starts printing, there is nothing comming out from the nozzle now, and the printing

head just moves around without leaving out material.

M.

Share this post


Link to post
Share on other sites

Thanks a lot for your suggestions. Update so far:

- cleaned the nozzle, works somehow

- I found that print work with PLA at 229 C temperature and with 218% FeedRate (this is on the realtime controls with the Replicator G version 26 beta)

So far, managed to print one Glass and kind of half of the Ultimaker flat robot. Both not much precise nor exactly nice, but still... I am starting to get better.

Will post images later today.

Please - I have a problem with netfabb (I have the 150 EUR version for Ultimaker):

- it connects, but after 20-30 seconds it disconnects without starting to print

Any hints or wriong settings?

Thanks

Michal

Share this post


Link to post
Share on other sites

Hello,

so yes, my problem is that i do not have "reliable" extruder-printehead-nozzle operation.

I definitely see, what was mentioned - prepare for print, heat up and start right away. If anything goes wrong its bad to start later, you are right!

Unfortunately in my case - this is the time when things go wrong - the first layer is not beeing layed well - the nozzle does not put enough material

and if so, it does not stick well to the blue tape layered on the Z stage. Sometimes it helps, if I help to push the filament by hand, but definitely

do not want to do it each time...

Will be trying hard to clean the driver bolt in the Extruder and try to find other possible causes. Already got the Print head/nozzle diassebled and

assembled two times...

Thanks

Michal

Share this post


Link to post
Share on other sites

I really understand your frustration, it took me a month of tinkering and a whole spool of PLA to get my first perfect print. At least a hundred times I thought there was something wrong with my UM, but it turned out that I just didn't calibrate/assemble/prepare/whatever all the stuff right. Quality comes with experience.

Make sure your wooden extruder bolt is not tightened to the extruder body. It should be relatively loose in order not to introduce friction.

Also, check how many washers you have on each side of the hobbed bold, so the hobbed part sits straight in the middle.

Also when you start printing turn the Z axis coupler by hand to raise/lower the bed. That way you'll see if your platform is too high/low.

Try everything else before disassembling the print head. In 99% of cases that's not where the problem lies.

Also, if your extruder adjustment screw is too tight it will deform the filament which will then have a hard time to go through the bowden tube.

Until you manage to print or make some belt tighteners be aware your prints won't have perfectly aligned walls due to the slack in the belts.

I would suggest to get rid of repG and use Kliment's printrun instead. A much smoother experience. RepG has given me nothing but problems since day 1.

Also, try to upgrade to Marlin. Most of my problems vanished when I did that. Personally, I never succeeded in getting a single good print with the 5D firmware.

Netfabb does not connect as it should for the time being, don't use it to print.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!