Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker Original Plus Schrittverlust bei long Prints


tocki
 Share

Recommended Posts

Posted · Ultimaker Original Plus Schrittverlust bei long Prints

Hallo,

Seit ein paar Wochen bin ich stolzer Besitzer eines Ultimaker Original Plus. Habe bis jezt auch schon einige Dinge gedruckt und bin damit sehr zufrieden.

Jedoch wollte ich jezt einmal einen langen Druck ausprobieren (25h), dieser berteitet mir aber Probleme.

Nach ca 8 Stunden hat mein Motor für die Y Achse einen Schrittverlust (ca 5mm). Dannach druckt er wider normal ca eine Stunde weiter und dann tritt wieder ein Schrittverlust auf der Y Achse auf.

Da der erste Versuch sommit nicht geklappt hat habe ich es noch einmal probiert und hatte dabei das selbe Problem.

Dabei traten die Schrittverluste erst ca eine Stunde später in einem höherem Layer auf.

Ich habe auch schon längere Zeit im Internet nach diesem Problem gesucht, jedoch niergends etwas hilfreches für den Ultimaker Original Plus gefunden.

Ich hoffe, dass mir hier jemand helfen kann.

  • Link to post
    Share on other sites

    Posted · Ultimaker Original Plus Schrittverlust bei long Prints

    Habe jezt probiert den nochh fehlenden oberen Teil zu drucken (bei Cura das Objekt einfach abgeschnitten) dammit ich mein Objekt einfach zusammenkleben kann.

    Hatte jezt nach ca 20 Minuten drucken wieder das Problem, dass er neben dem Objekt  versezt druckt. Darum könnte es an heißen Motoren oder heißer Elektronik nicht liegen.

    (Habe extra die Steuerung mit einem Lüfter gekühlt)

    Kabel habe ich auch soweit gecheckt und konnte keinen Fehler finden.

    Vor diesem Versuch habe ich einen einfachen Probedruck gemacht- Zylinder mit Durchmesser 30 und 200 hoch. Dieser hat aber tadellos funktioniert.

    Könnte es sein, dass Cura etwas falsch abspeichtert. In der Schichtanzeige von Cura sieht aber alles ganz normal aus.

  • Link to post
    Share on other sites

    Posted · Ultimaker Original Plus Schrittverlust bei long Prints

    Wenn möglich poste hier doch bitte mal die STL, dann kann man dir diesbezüglich helfen. Ich persönlich denke nicht das es an der von Cura erzeugten Datei liegt. Das währe eher Zufall wenn die stelle jedes mal wo anders zustande kommt. Hast du vom Fehler auch ein Bild?

  • Link to post
    Share on other sites

    Posted · Ultimaker Original Plus Schrittverlust bei long Prints

    Also check the pullies if they are tight. How heavy does your head move? You should be able to freely move the head around when the machine is off. Don't push to hard around since it causes electricity spikes you can see that on the lcd controller it sometime flashes when you move to fast.

  • Link to post
    Share on other sites

    Posted · Ultimaker Original Plus Schrittverlust bei long Prints

    Hallo

    Ich vermute auch das du ein Problem mit den Riemen oder den „Pulley“ hast! Oder beides :)

    Kontrolliere ob alle Riemen gleichmäßig gespannt sind, die an den Motoren sollten strammer sein.

    Kontrollier ob alle „Pulley“ fest angezogen sind evtl. alle mal lösen.

    Der Druckkopf sollte sich von Hand leicht bewegen lassen!

    Gruß

  • Link to post
    Share on other sites

    Posted · Ultimaker Original Plus Schrittverlust bei long Prints

    Ein lockeres Pulley ist der Fehler. Bei starker Beschleunigung bzw starken Abbremsen ist ein Pulley immer leicht verschoben worden. Cura hat zwischen den Wänden ( 3,2mm stark mit 1,6 Lienienstarke gedruckt) probiert alles Auszufüllen und sommit ca alle 5mm etwas Infill hinzufügt. Mit der Leerlaufgeschwindigkeit von 100mm/s und ein etwas blöden Verfahrweg sind dann starke Beschleunigungs bzw Abbremskräfte aufgetreten.

    Habe das Pulley wider neu fixiert und die Leerlaufgeschwindigkeit herabgesezt.

    Hoffe das der Druck jezt klappt.

    Danke für eure Hilfe!

    Gibt es andere bessere Pulleys ( bessere Befestigung- innere Klemmvorrichtung) die mit den Zahnriemen kompatibel sind?

    Außerdem eieren die Standartpulleys auch ein wenig.

  • Link to post
    Share on other sites

    Posted · Ultimaker Original Plus Schrittverlust bei long Prints

    Ich habe mir damals bei meinen Ultimaker Original, Die Standard madenschrauben gegen Spitze Madenschrauben ersetzt.

    33616_Madenschrauben_M4X5_spitz_10_St%C3%BCck3958_900.jpg

    Danach hatte ich vorerst keine Probleme mehr, aber mit der Zeit habe ich bemerkt das die schrauben die Welle beschädigt haben. (einen Grat aufgeworfen haben)

    Würde ich glaube heute nicht mehr machen.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...