Jump to content
Ultimaker Community of 3D Printing Experts
3dditive

2 ème print avec UM2 extended + et la tête va frapper la paroi droite ... Help

Recommended Posts

Bonjour,

Je reçois donc ma belle UM2 extended +, respecte la mise en route puis j'imprime le robot sans soucis

2 eme print, je lance cura, met une tasse à café au milieu du logiciel puis transfert sur une SD puis dans l'imprimante

je lance l'impression et la tete va frapper la paroi droite, la rayer sur 10 cm puis revenir sur le plateau en continuant l'impression

On voit bien que la zone d'impression est décalée du centre, que s'est t'il passé?

Je stop le print et clic pour renvoyer la tete à son origine garage soit au fond à gauche

Sauf qu'elle fait 2 cm à droite à chaque demande, si bien que si j'insiste, elle finie dans la paroi

Bon, ok, je sers les vis des axes x y, reset factory, mise à jour firmwire, je relance le robot ultimaker de la sd UM et toujours le même probleme, la tete part dans la paroi

Help

Edited by Guest

Share this post


Link to post
Share on other sites

Bonjour 3Dditive

si tu imprimes depuis ton ordi en USB est ce pareil ?

Machine éteinte, positionne manuellement la tête dans sa position home.

Allume et fait un test d'autohome.

Essai depuis le menu de maintenance de faire bouger les axes et regarde s'ils bougent de la bonne longueur par rapport à la consigne que tu leurs donne.

Télécharge pronterface. c'est un logiciel qui te permet de tester facilement le fonctionnement des switchs

Share this post


Link to post
Share on other sites

C'est ton switch de butée de l'axe X qui est défectueux.

IL est constamment en position fermée.

Quand la tête fait un autohome alors quelle est déjà en butée elle se déplace de 20mm sur le coté et revient jusqu'au switch.    

Dans ton cas elle se déplace de 20mm mais ne revient pas car le switch lui dit quelle est déjà revenue...

Essai de "cliquer" le switch avec le doigt plusieurs fois pour voir s'il n'est pas juste coincé.  Sinon c'est soit qu'il est foutu  soit qu'il est mal câblé.

Edited by Guest

Share this post


Link to post
Share on other sites

En effet étrange tout ces soucis de switch...

Je remet ce que j'ai mis dans un autre sujet pour le test des capteurs:

 

Pour vérifier les capteurs tu peux faire comme ceci:

Machine éteinte:

Met la tête dans le centre de la machine

Bouge la tête vers la face arrière de l'imprimante, quand tu arrives au bord tu dois entendre un click (le capteur de fin de course).

Idem en mettant la tête vers la face gauche (quand tu regardes l'imprimante de l'avant.

La aussi tu dois entendre un click du capteur de fin de course.

Si tu entends les deux click c'est que la tête actionne bien les capteurs.

Pour tester que les capteurs fonctionnent:

Allume la machine, positionne la tête dans le coin avant droit.

Prend un tournevis (ou un crayon ou autre), et positionne le au niveau du capteur de fin de course avec le fil rouge (sans l'actionner).

Dans le menu de l'imprimante fait Home Head, et dès que tu peux, actionne le capteur avec le tournevis. La tête devrait arreter de bouger vers l'arrière.

Fais la même chose avec le capteur bleu.

Share this post


Link to post
Share on other sites

Bon, je vois les connaisseurs, j'ai donc démonté la protection des moteurs gauche et la, eurêka, les fils bleu du x swich sont écrabouillé derrière le moteur du feeder

J'envoie ça a makerbot qui me suit pour me faire envoyer un nouveau cable

Je vous redit la suite

image.thumb.jpeg.cd0ba1d5626e31903e4f418424189551.jpeg

image.thumb.jpeg.410cb8a21bea8e6bb407a7f0634c4566.jpeg

Edited by Guest

Share this post


Link to post
Share on other sites

Lol makerbot :)

Le cable n'est probablement pas endommager. Le problème s'il est écrasé par le moteur c'est que le cable est plus sensible au cross-talk (parasite).

Si ça ne fonctionne toujours pas avec le cable dégagé, il faut en effet un nouveau, mais demande plutot à makershop :p

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!