Jump to content
Ultimaker Community of 3D Printing Experts

Build Volume Restricted


greens83
 Share

Recommended Posts

Posted · Build Volume Restricted

Hello fellow UM'ers,

I am trying to print a cut down spherical lampshade on my UM2 that measures 220mm (max dia) by 156mm high. For some reason Cura will only let me print it at 195mm dia. I checked the build volume settings in cura and they are the default size (larger than my object). I cant understand why Cura wont let me print at 220mm. Any suggestions welcome.

Thanks in advance,

J

  • Link to post
    Share on other sites

    Posted · Build Volume Restricted

    It could be brim or skirt increasing the effective print size. Try disabling brim (if it isn't already) under bed adhesion. You'll find the skirt settings in Expert -> Open expert settings. Set line count to 0 to disable it.

    If you look in layer view (click the button in the top right corner of cura) you'll see what the print will look like.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...