Jump to content
Ultimaker Community of 3D Printing Experts

Make hot end rapid over empty space


Recommended Posts

Posted · Make hot end rapid over empty space

I'm printing a pipe in a spiral and it's taking forever, Cura says it should take 10 hours, it's hour 13 and it's not yet half done.

I notice that the hot end always stays over the part the problem is when it Rapids to another section of the pipe it follows the inside wall off pipe to the center the back out the out side wall until it gets to where it's going extrudes a tiny bit the jumps to another section and repeat this endlessly. How do stop it from doing this, I don't care if it Rapids over empty space. The part is a 1/2" solid pipe the spirles out to 9", like a lollipop.

Your help is greatly appreciated.

  • Link to post
    Share on other sites
    Posted · Make hot end rapid over empty space

    Kinda sounds like it's trying to put in tiny sections of infill? Post a screenshot of the layer view in cura (button in the top right of the window -> Layer view). That will help us figure out what's going on.

  • Link to post
    Share on other sites
    Posted · Make hot end rapid over empty space

    You must also have combing on. I will travel over empty space if its turned off.

    For pipes you normally have a solid model and you set infill to 0% and turn top and bottom layers off. Then turn spiralize on and set how many walls you want.

    But as IRobertI says. You should always check layer view first to see its going to do what you want.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...