Jump to content
Ultimaker Community of 3D Printing Experts
ULTIMAKER2EXTEND

Unterextrusion und es liegt nicht am PTFE Coupler

Recommended Posts

Hallo zusammen!

Nach langem fehlerfreien drucken mal wieder ein neues Problem. Einer unserer UM2 Ext. schafft es nicht mehr mit der eingestellten Entwurf-Geschwindigkeit zu drucken. Es knackt immer fröhlich am Feeder. Obwohl es bei den anderen UM2’s bei gleichem Material und gcode keine Probleme gibt, scheitert einer permanent. Das Problem kündigte sich letzte Woche bereits an und ist heute nicht mehr vertretbar. Zuvor gab es keine Probleme.

Folgendes habe ich erfolglos versucht:

1. neuer original PTFE Coupler

2. Standard-Düse gereinigt, glänzt innen wie neu

3. Transparenten Führungsschlauch gereinigt, hat ein paar Riefen

4. Feeder zerlegt und gereinigt, war einiges an Abrieb im Gehäuse

5. Material gewechselt

Jetzt druckt die Außenhülle zwar fehlerfrei, allerdings nicht das Füllmaterial. Feeder knackt immer noch sehr häufig.

Der Problemkandidat hat jetzt ca. 3.600 Druckstunden hinter sich.

Share this post


Link to post
Share on other sites

Also ich kann nur von meiner bisherigen Erfahrungen berichten.

Diese skip backs (Knacken am Feeder und dann under extrusion) hatte ich im Prinzip von Anfang an. Mal mehr mal weniger, dann wieder Phasen komplett ohne, mit dem Olsson Block wieder massiv.

Was ich bisher bei mir festgestellt habe:

Coupler oder Tube hatten darauf keinen oder kaum Einfluß, denn der größte Widerstand entsteht bei mir auf den letzten Millimeter, wenn das Filament durch die Düse soll.

Das geht einige Zentimeter ganz gut, dann stockt es wieder, dann geht es wieder leichter. So oder so aber immer mit enormen Widerstand. Und das obwohl ich bei der Temp keine Schwankungen ausmachen konnte, die damit korrelieren. Die Temp ist lt. Anzeige immer konstant.

Ich will nicht ausschliessen, dass die Temp, obwohl lt. Anzeige immer wie eingestellt und stabil, an der Düse schwankt. Evtl. zerlege ich noch mal den Olsson Block, neue WLP oder stärkeres Heizelement.

Damit ergibt sich - für mich - der größte Schwachpunkt am UM2. Nämlich der Feeder mit seiner 1:1 Übersetzung. Je nachdem ob es bei dem Schrittmotor Alterserscheinungen oder Serienschwankungen gibt, scheint der mit seiner Leistung sehr knapp bemessen zu sein.

Beim Wechsel von einem MK8 Gear (8mm Durchmesser) auf ein MK7 (11mm Durchmesser) nahmen die Probleme zu (weniger Umdrehungen beim Feeder Motor).

Seit ein paar Tagen ist bei mir eine Gear Box im Einsatz (siehe mein anderer Thread).

Die besteht aus 4 Bauteilen und ist recht simpel, dafür robust aufgebaut. Druck mit CF XT unproblematisch. Dazu noch eine Welle, an 3 Stellen angeflacht, damit die Schrauben greifen und 2 Flanschkugellager plus dirverse Schrauben und Muttern (alles M3).

Die Aufnahme für den Feeder ist unverändert, es passt also der originale wieder drauf, halt nur spiegelverkehrt wegen der geänderten Drehrichtung.

Die Gearbox hat eine Überseztung von 1 : 2,36. Der Feeder Motor dreht damit deutlich entspannter, weil schneller und mit weniger Kraftaufwand.

Und: bisher kein skip back

Wenn das so bleibt, kann ich diese gear box nur empfehlen, gerade weil sie so simpel ist und die benötigten Materialien günstig.

Ich habe mir noch die Ritzel als Stahlritzel bestellt, aber auch das hat nur ca. 7€ inkl. Versand gekostet.

Grüße

Marcus

Edited by Guest

Share this post


Link to post
Share on other sites

Stimmt, Feeder und Coupler sind die größten Baustellen des UM2 ohne "+". Mit beiden Schwachpunkten hatten wir bisher mehr als genug Ärger.

Aktuell warte ich noch ab, welcher Feeder beim Upgrade Kit auf "+" dabei ist. Die GearBox sieht aber auch gut aus.

Vor lauter Verzweiflung habe ich noch die Düse und den Führungsschlauch erneuert und es wurde deutlich besser. Im Vergleich zu den anderen Druckern schwächelt der Feeder aber immer noch. Evtl. gibt es doch Alterungserscheinungen was die Motoren betrifft. Hätte nur nicht gedacht, dass es schon nach so kurzer Zeit auftritt.

Share this post


Link to post
Share on other sites

Hallo ultimaker2extend

Wir hatten mal ähnliche Erscheinungen und dann auch angefangen ein Bauteil nach dem Anderen auszutauschen. Angefangen von der Düse über den Coupler , Temperatursensor, heiz Patrone. Nach jedem schritt war eine kleine Verbesserung zu sehen aber das Endergebnis war nicht gerade gut. Immer wieder hatte der Feeder Probleme. Also weiter in der kette getauscht und den Boudentube gewechselt, was die meiste Verbesserung gebracht hat, so das ich wenigstens wieder vernünftig Drucken konnte. Am ende lag es bei mir am Filament, nach den ganzen versuchen war die Rolle dann auch leer und ich habe eine frische Rolle eingelegt und siehe da. Alles wieder Top. Anscheinend war die eine Rolle schlechter oder zumindest anders von der Qualität.

Nichts desto trotz sieht die Gear Feeder Lösung nicht schlecht aus. Ich habe jetzt den schritt in Richtung Bondtech Feeder gewagt mal sehen was das bringt, bis jetzt habe ich mit dem Standard Feeder vom UM2 gearbeitet.

Gruß Florian

Share this post


Link to post
Share on other sites

Heute hat mein UL2 auch mitten im Druck mit dem Material aufgehört. Allerdings teste ich eine Eigenkonstruktion für den Materialtransport.

Ein Grund könnte sein, das die Filamentrolle dem Ende zugeht. Schaut euch mal ne neue Rolle an und dann eine die zur Hälfte runter ist, also rollt mal Material ab. Dann werdet ihr sehen, das die Krümmung der Filaments immer kleiner wird. Diese Krümmung bleibt auch, wenn das Filament im Schlauch ankommt, d.h. die Reibung im Schlauch wird größer.

Ne Lösung dafür habe ich aber auch nicht, bzw. ne Idee aber dafür fehlen mir noch meine Kugellager.

Share this post


Link to post
Share on other sites

Das hatte ich bei mir auch vermutet, daraufhin diesen kugelgelagerten Rollenhalter gedruckt inkl. 2 Umlenkrollen.

Das verbesserte zwar bei mir das ganze minimal, war aber nicht die Ursache, bzw. behob nicht das Problem.

Bei mir ist der Feeder stark genug, dass ich den Filamenttransport von Hand kaum aufhalten kann. Schlecht gewickeltes Filament hat er einmal mit soviel Kraft durchgezogen, dass es fast einen Knoten gab, bevor der erste skip back kam. Aber daran, das Material durch den hohen Widerstand der Düse durchzuschieben, scheiterte er immer kläglich, es sei denn, ich reduzierte die Druckgeschwindigkeit und / oder erhöhte massivst die Drucktemp.

Einen wirklichen merkbaren und - bis jetzt - dauerhaften Erfolg hatte ich erst, als der Feeder mit dem Getriebe lief. Mittlerweile ist es sogar so, dass nun das Gear der nächste Schwachpunkt ist, skip backs hatte ich garnicht mehr. Testweise konnte ich CF XT auch mit 60mm/s drucken - ohne underextrusion.

Ich will aber weiter ausprobieren, ob ich das Grundproblem - Widerstand an der Düse - verbessern kann.

Evtl. wechsle ich mal die Düse am Olsson Block oder montiere sie mit WLP.

Grüße

Marcus

Share this post


Link to post
Share on other sites

Danke schon mal an alle für die zahlreichen Tips.

Um die genaue Ursache herauszufinden habe ich mir am Samstag mal etwas Zeit genommen und den Feeder inkl. Motor bei einem der anderen UM2 eingebaut und siehe da schon fängt dieser auch mit den Problemen an. Also liegt es am Feeder bzw. dessen Motor.

Irgendwie ist da die Hemmschwelle für das skip back sehr niedrig geworden. Habe dies per Hand getestet indem ich den Führungsschlauch ausgehängt hatte. Es braucht nur Wenig Wiederstand bevor er knackt.

Share this post


Link to post
Share on other sites

Danke für den Test. Wir haben bei uns nur einen UM2 deswegen kann ich dies nicht testen, was ich aber sagen kann das auch bei unserem UM2 die Hemmschwelle für das skip back mittlerweile geringer ist als am Anfang (gefühlsmäßig). Abhilfe könnte die GearBox Schaffen welche gerade in einem anderen Thread kommentiert wurde.

Wir habe für uns jetzt den Bondtech Feeder bestellt, was hoffentlich auch Abhilfe schafft. Wenn ihr mehrere UM2 habt sind alle mit dem original Feeder ausgestattet? oder nutzt ihr unterschiedliche Bauteile an den UM2?

Share this post


Link to post
Share on other sites

Alle unsere UM2 sind noch im Originalzustand und mit Standard Firmware versehen. Ich stand bereits mehrmals kurz davor aufgrund von Problemen etwas umzubauen, jedoch konnten die Probleme Dank der hier zahlreichen vorhandenen Helfer alle behoben werden.

Seit der Verwendung von OctoPrint laufen die Drucker sehr zuverlässig und für die Masse an Druckstunden ist die Fehlerquote trotz Standardhardware gering. Gegen Alterserscheinungen nach tausenden Druckstunden hilft aber auch ein guter Rat wenig.

Share this post


Link to post
Share on other sites

 

Wir habe für uns jetzt den Bondtech Feeder bestellt, was hoffentlich auch Abhilfe schafft.

 

Für den Preis sollte es Abhilfe schaffen. :O

Selber Drucken kann da billiger sein.

Habe mir selber einen gebaut, welcher seit einigen Tagen läuft, ohne das ich Knacken oder sonstige Geräusche wie früher höre..

IMG_3071.thumb.JPG.18c2af5f126b54a6116d72eb1f107d97.JPG

 

Ich habe jetzt auch das Problem und das knacken sieht mann auch am Druck. Der gelbe Feeder auf dem Bild ist das der Bondtech? Ich kann da nirgendwo die STL Files finden.

Ich hoffe am Gehäuse muss nichts gebohrt werden und den kann man direkt montieren.

Wie stellt man den dann am besten ein?

Gruß

Werner

Share this post


Link to post
Share on other sites

Hallo Werner,

nein, der gelbe auf dem Bild ist eine Eigenentwicklung von oobdoo und funktioniert sicherlich ganz gut. hier ist der link dazu.

Hat aber mit dem Bodtech Feeder nichts zu tun.

Gebohrt muss bei beiden Varianten nichts.

Beim Bondtech müssen ein par Parameter angepasst werden. Ob man das bei dem Modell von oobdoo auch muss weiß ich nicht.

Ich habe mir 2 Bondtech zugelegt und bin bis jetzt (ca 400h im einsatz) super zufrieden. Ist auf jeden fall wesentlich besser als der Original vom UM2. Ob der Feeder vom UM2+ auch gut ist kann ich dir nicht sagen.

Oft wird auch der Eigenbau von Robert gelobt das währe eventuell auch eine günstige Alternative.

Im Endeffekt ist es eine "Glaubensfrage" die jeder für sich entscheiden muss/kann.

Gruß Florian

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!