Jump to content
Ultimaker Community of 3D Printing Experts
skull

Extrusion upgrade kit now available for your Ultimaker 2

Recommended Posts

https://ultimaker.com/en/products/extrusion-upgrade-kit?utm_source=mailchimp&utm_medium=email&utm_campaign=CA-euk&utm_content=euk11

ah quand meme le prix pique un peu, sans les tax bien sur, 1/4 du prix de la machine.....il pourrait faire un effort pour nous quand meme, il ne fidélise pas beaucoup..... à part les admin bien sur :)

Edited by Guest

Share this post


Link to post
Share on other sites

Finalement on a mis 3 bonnes heures pour le monter au lieu d'une, mais on a pris tout notre temps, et on a regardé 3 fois chaque vidéo d'étape.

En fait, c'était facile, mais c'est toujours plus impressionnant avant de d'y mettre qu'après :-)

Impression de test nickel ! Maintenant on va pouvoir jouer avec les différentes tailles de buses. Et elle est vraiment plus silencieuse.

Par contre on a pas osé refaire l'alignement des axes à la fin, ils n'ont pas l'air d'être déréglés.

@skull, c'est sur que le prix est un bon frein :-(

Share this post


Link to post
Share on other sites

Ce kit me sauve même si effectivement il est un peu chère...

J'ai fait pas mal de modif sur ma machine et une impression de 40h avait très mal tournée, décollement du print (je suis rentré 15h après) et ça avait une énorme boule de filament fondu qui s'était infiltrée sur toute la tête d'impression... Deux ventilos ont pris chère aussi :/ Et j'ai eu du mal à récupérer le bloc... Bref j'étais dégoûté surtout que j'avais enfin le réglage pour le bloc Olsson

Share this post


Link to post
Share on other sites

J'ai installé l'upgrade hier en prenant le temps nécessaire. tout c'est a priori bien passé. Lors des premiers essaie je me suis aperçu que le feeder tourne en sens inverse. En besoin d'apport matière, il la retire et pour enlever le fil il injecte de la matière dans l'extrudeur. j'ai contrôlé le branchement du connecteur E1 et tout est bien connecté.

2 possibilités, le moteur du feeder est câblé en sens inverse ou le logiciel qui pilote a un problème. Qu'en pensez vous?

Share this post


Link to post
Share on other sites

C'est le firmware de la machine.

Il faut télécharger la dernière version de Cura (la 15.4, ne pas se fier au menu "Aide / vérifier les mises à jour" qui indique souvent qu'on est à jour, même si ce n'est pas le cas).

Ensuite tu branches l'imprimante en USB sur ton pc, tu sélectionnes Ultimaker 2+ dans le menu Machine et tu lances la mise à jour du firmware avec le menu "Machine / Install default firmware " dans Cura

Il te manquait cette étape dans l'installation du kit : https://ultimaker.com/en/manuals/19991-firmware-and-bed-leveling

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!