Jump to content
Ultimaker Community of 3D Printing Experts
Aaro

Object in Normal view looks different than in Layers view in Cura

Recommended Posts

Hello,

I will explain this with images:

This is how the object looks like in SketchUp:

-Top

sketchup_top.thumb.PNG.4c5aced16efd4a6b4d3f269eec6f5576.PNG

-Bottom

sketchup_bottom.thumb.PNG.9d3000b6f9cf85c76518eff0b73b6084.PNG

As you can see it looks the same from bottom and top.

In Normal view in Cura the object looks the same as in SketchUp. But in Layers view it looks like this:

-Top

layers_top.thumb.PNG.61182ecba2459a262d6ecf9bb40b44ee.PNG

-Bottom

layers_bottom.thumb.PNG.0b5338447a582fd27b9cde5a84cfd707.PNG

There you can see that bottom is just flat and there is no that polygon shown in images above.

I also turned the object 180 degrees. After that the bottom was like it should be (there was that polygon) and top was flat. Like this:

turned_top.thumb.PNG.12d64da40e105a867a20b4f3a30d8d16.PNG

turned_bottom.thumb.PNG.449d11cc3f6d41f35c62698c5517c61a.PNG

Here is then how the print looks like:

20160320_194348.thumb.jpg.de09320fa3ed65272c23bd92f3532249.jpg

20160320_194359.thumb.jpg.e5780c7908fcc49878ff566e3edc1e8a.jpg

The second image (bottom) should look like the same as the first image (top), but it's only flat.

Here are the settings i'm using:

basic_settings.PNG.c5d4987057f57467862b0f2d65d64086.PNG

advanced_settings.PNG.a9d55c3728d8ebb666aae16625b7acc1.PNG

Thanks in advice, hope you got the point (and sorry my bad english)

Aaro

Share this post


Link to post
Share on other sites

First of all:

NEVER PRINT SOMETHING WITHOUT CHECKING IN LAYER VIEW FIRST.

I guess you already know that now. The most likely problem is that you need to uncheck all the "fix horrible" checkboxes in the expert dialog. I believe "A" is checked by default but for this particular part I suspect you don't want it.

Alternatively you could probably click on all the faces of your part (especially side walls) and make sure they are all white and not gray and if they are gray right click and do something like "reverse faces" although that might be unrelated.

Finally if unchecking "fix horrible" doesn't help, look at the part in xray mode. Anything that is red in xray mode is a problem: either faces don't meet (gap) or there are internal walls or there are holes.

Sketchup is particularly bad at creating solid models. Sketchup is great for visuals because for visual purposes we don't care if walls are infinitely thin and that parts are solid. But for 3d printing you want the part to be "manifold" meaning it is obvious what is supposed to be plastic, and what is supposed to be air.

Share this post


Link to post
Share on other sites

I get that flatten layer when the nozzle it's a bit too close to the bed and the nozzle drags as it passes.

Also cura gviewer it's quite bad to understand what the slicer does. There are some gcode viewers like s3d that work better, I think someone posted another that it's much cleaner (and free) but I can't remember.

Found it. Craftware. It's worse than s3D but gives a cleaner view than cura.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!