Jump to content
Ultimaker Community of 3D Printing Experts
Chatterhand

Filament wird nicht mehr richtig transportiert...

Recommended Posts

Hallo,

jetzt habe ich ein halbes Schachbrett und ein paar Figuren, gut 120 Stunden Druck und jetzt geht nix mehr. Das Filament wird nicht mehr richtig transportiert. Das heißt das Zahnrad oder die Rändel die das Filament vorschiebt macht genau eine halbe Umdrehung und flutscht dann zurück um wieder nur eine halbe Umdrehung zu machen. während des zurückschnappens/flutschen oder wie ich es nennen soll wird kein Filament gefördert und das führt natürlich dazu das vorne zu wenig rauskommt... Kennt jemand diese Phänomen und weiß Abhilfe?

Willy

Share this post


Link to post
Share on other sites

Hi,

Na so insgesamt ca. 150 Stunden. Die Düse habe ich gereinigt,auch so wie beschrieben mit einem Stück Filament von Hand durchschieben.. Ich trau mich nicht das Ding dass das Filament vorschiebt aufzuschrauben...wie gesagt das Rad dreht eine halbe Umdrehung flitscht in die Ausgangsposition zurück um sich dann wieder um eine halbe Umdrehung zu drehen...also kommt auch nur die Hälfte Filament im Druckkopf an und so sieht auch das Druckergebnis aus.

Willy

Share this post


Link to post
Share on other sites

Hi,

Na so insgesamt ca. 150 Stunden. Die Düse habe ich gereinigt,auch so wie beschrieben mit einem Stück Filament von Hand durchschieben.. Ich trau mich nicht das Ding dass das Filament vorschiebt aufzuschrauben...wie gesagt das Rad dreht eine halbe Umdrehung flitscht in die Ausgangsposition zurück um sich dann wieder um eine halbe Umdrehung zu drehen...also kommt auch nur die Hälfte Filament im Druckkopf an und so sieht auch das Druckergebnis aus.

Willy

 

Nennt sich 'underextrusion' und ist ein gängiges Problem. Wenn es ein um2 ist und kein um2+ würde ich zu aller erst den weißen PTFE Coupler im Extruder ersetzen. Hält selten länger als 200h und ist tatsächlich ein Verschleißteil.

Ist meistens die Ursache des Problems.

VG

Share this post


Link to post
Share on other sites

Hi Willy,

Was da deine Feeder macht, nennt man skipping und da kein abrieb anfällt kanst du dir glaube ich das zerlegen vorerst ersparen. Schau dir mal das Filament an ob irgendwo Grinding stellen zu sehen sind.

IMG_20150725_204944.jpg

 

Die Düse habe ich gereinigt,auch so wie beschrieben mit einem Stück Filament von Hand durchschieben....

 

Wie schaut das stück Material aus (von der Atomicmethode), lässt sich von Hand extrudieren.

Gruß Gerd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!