Jump to content
Ultimaker Community of 3D Printing Experts
sas-fgs

Perte de précision

Recommended Posts

Bonjour à tous,

Je constate après 1 an de print non stop sur ma ultimaker 2 extended, une perte de précision. Les parois des print en ABS sont granuleux. Quand la tète se déplace on entent un bruit d'instabilité pourtant tout est bien serré !!

Alors quoi ? les tubes de roulement d'axes dans la tête ou bien les clips de courroies à changer ?

Help please

Share this post


Link to post
Share on other sites

Salut @sas-fgs

"perte de précision" c'est a dire? sur quel axe?

"print en ABS sont granuleux" tu aurais une photo?

"on entent un bruit d'instabilité" comme une vibration? le bruit est permanent ou uniquement quand la buse se dépasse sur l'axe x ou l'axe y?

Share this post


Link to post
Share on other sites

Combien d'heures a ta machine ?

Il faut que tu essaies de déplacer ta tête en ayant l'alimentation coupée afin de voir si tu entends toujours un bruit particulier. Si cela ressemble à des couinements, effectivement tes courroies peuvent être un petit peu fatiguées. Pour autant, cela n'est pas forcément censé te faire perdre en qualité d'impression. La précision ne serait, au pire, que très très peu impactée !

En revanche l'autre problème possible et qui est déjà expliqué plus haut c'est le téflon. Puisque cela fait un an que tu print et ce majoritairement en ABS je présume, ton téflon fatigue et tu devrais le remplacer pour pouvoir faire repartir tout ça de plus belle !

Share this post


Link to post
Share on other sites

téflon neuf, oui en ABS. Le bruit est constant et les axes sont huilés régulièrement. Le nombre d'heure environ 6000. Lorsque je deplace la tête de gauche a droite le curseur prend une légère inclinaison sur la barre métalique

Share this post


Link to post
Share on other sites

Dans ce cas cela veut dire que tu as une déformation de ton axe, ce qui est plus compliqué à gérer.

A force d'effectuer des atomics ou simplement d'exercer une quelconque pression sur la tête, tu te retrouves parfois avec ce genre de problème au bout d'un certain temps.

Va falloir les changer !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy