Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted · Bad LED ligt UM 2+

Hi

The LED on my UM2+ (upgraded UM2 to 2+) is only giving 1/3 of the light it had.

I have 2 LEDs on the right strip with full power all other LED is dimmed to 1/3 power

The brightness is at 100%

Any suggestions?

UM_led1.thumb.jpg.eec544755675946bac9626a9cdd166dc.jpg

UM_led2.thumb.jpg.8d70f2872954f0bcede37357ed39c3ac.jpg

 

UM_led3.thumb.jpg.fa5b5f9b021762a10cd176d4b6d0ea9a.jpg

UM_led1.thumb.jpg.eec544755675946bac9626a9cdd166dc.jpg

UM_led2.thumb.jpg.8d70f2872954f0bcede37357ed39c3ac.jpg

UM_led3.thumb.jpg.fa5b5f9b021762a10cd176d4b6d0ea9a.jpg

  • Link to post
    Share on other sites
    Posted · Bad LED ligt UM 2+

    The strip that has less light might have get some part bended and that might be the issue? Just wondering if you tried to move them because the glue seems out.

    The strip that's low on led it's at the end of the chain of leds? I don't know how led strips die but worse case scenario a new strip from ultimaker was 19€ or something alike whenI bought mines a year ago (there are cheaper ones but ultimaker sells them ready to plug without need to solder or do stuff)

  • Link to post
    Share on other sites
    Posted · Bad LED ligt UM 2+

    Can you check if the light it's brighter at 50% and at 0% doesn't go off?

     

    Hi, I have exatly this problem. LED ist just at 25 % of its brightness, it does not go off or change its brightness if you set up a value from 1-100%.

    If I set 0%, it is getting brighter and not turning off ??

    You know this problem ?

  • Link to post
    Share on other sites
    Posted · Bad LED ligt UM 2+

    Can you check if the light it's brighter at 50% and at 0% doesn't go off?

    Hi, I have exatly this problem. LED ist just at 25 % of its brightness, it does not go off or change its brightness if you set up a value from 1-100%.

    If I set 0%, it is getting brighter and not turning off ??

    You know this problem ?

    You can open the electronics board and switch your side fans and LED connections in the electronics board.

    Then, try to control your LEDs using the fans in the menu Maintenance --> Advanced --> Set Fan Speed, and try to control the fans with the LED menu for brightness. If the LEDs are responding normally when plugged into the fan port, the problem is your electronics board, not the LEDs. If the LEDs don't respond correctly in either port, then you just need to get a new LED strip.

  • Link to post
    Share on other sites
    Posted · Bad LED ligt UM 2+

    Can you check if the light it's brighter at 50% and at 0% doesn't go off?

    Hi, I have exatly this problem. LED ist just at 25 % of its brightness, it does not go off or change its brightness if you set up a value from 1-100%.

    If I set 0%, it is getting brighter and not turning off ??

    You know this problem ?

    You should do the @fbrc8-erin test, to be sure. If isn't the Leds is the bc817-twenty something.

  • Link to post
    Share on other sites
    Posted (edited) · Bad LED ligt UM 2+

    Finaly ordered new LED from UM, and change them yesterday.

    Big difference in light

    5a3326ecd09cd_LEDbytte.thumb.jpg.45f41f9c76c78b62156c23f2b2e7f082.jpg

    5a3326ecd09cd_LEDbytte.thumb.jpg.45f41f9c76c78b62156c23f2b2e7f082.jpg

    Edited by Guest
    • Like 2
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...