Jump to content
Ultimaker Community of 3D Printing Experts
Alil2096

Change material profile on Cura

Recommended Posts

Note that if you have a UM2, and you don't want to select materials on the printer, you can use the "Machine Settings" button on the "Printers" pane of the preferences to set the gcode flavor to "Reprap (Marlin)". This will enable full material support as well as fix USB printing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy