Jump to content
Ultimaker Community of 3D Printing Experts

Blender STL file is extremely small


Recommended Posts

Posted · Blender STL file is extremely small

I have a friend whose working on a design he wants me to 3D print

However the exported file he has sent me shows up very, very small in Cura

He's using Blender, something I don't know a thing about.

Any ideas on how I can guide him to a successful export I can use?

  • Link to post
    Share on other sites
    Posted · Blender STL file is extremely small

    I don't know anything about Blender either, but is there no way to set physical dimensions?

    Or, if it would be a sort of "freehand sculpture", without any reference to dimensions, maybe he could create a little cube next to it, and give that cube exact physical dimensions?

    Since people can design planes exactly to scale in Blender, something like this should be possible.

  • Link to post
    Share on other sites
    • 2 weeks later...
    Posted (edited) · Blender STL file is extremely small

    Set the "Scale" in the STL export window to 1000 for mm or 100 for cm. Blender by default doesn't use units, but one unit is usually interpreted as 1 m, but imported in most other software as cm or mm (if using units options of "None" or "Metric").

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...