Jump to content
Ultimaker Community of 3D Printing Experts
kmanstudios

Why is this model 'Capping' upon slicing?

Recommended Posts

@Berndjm-----I had to take off all the mesh fixes to get it to work. But, if you're setting it up in right in your 3D Package, no need for them, eh?

@IRobertI-----I'm just testing out things right now. Since I can't get the printer until December, I'm setting up files to see what it does when it gets here. And, also apparently learning about the software too! LOL But I have a few projects that I want to try and see just how far I can push it.

Besides, it's a Fractal.....it supposed to look 'off' a bit anyway :)

Thanks for the suggestion about the mesh fixes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!