Jump to content
Ultimaker Community of 3D Printing Experts
peter100

STL Dateien werden nicht erkannt.

Recommended Posts

Hallo in die Runde,

ich habe folgendes Problem.

Ich habe mir einen Ultimaker 2+ gekauft.

Ich habe nun soweit alles eingestellt usw.

Wenn ich nun die SD Karte mit den passenden STL Dateinen in den Slot stecke erkennt mir der Drucker die Dateien nicht.

Dann habe ich mir Cura installiert, weil ich dachte, die STL müssen noch an den UM2+ angepasst werden.

Hier habe ich festgestellt, dass wenn ich die STL Datei lade, die Zeichnung irgendwie nicht erkannt wird. Sie ist Megaklein.. im Gegensatz zu den Tasten, erscheinen mir diese wieder Mega groß.

Es geht um diese STL

https://github.com/Cristov9000/SuperGameGirl/tree/master/CaseFiles

Kann mir hier vielleicht einer weiterhelfen, woran es liegen könnte ?

Share this post


Link to post
Share on other sites

Hallo Peter,

Du mußt die STL-Datei in eine Gcode-Datei umwandeln.

Eine STL-Datei kannst du nicht drucken von der SD-Karte.

In Cura kannst Du die STL-Datei in eine Gcode-Datei generieren.

Diese Gcode-Datei XXXX.gcode kopierst Du auf die SD-Karte,

anschliessend im Drucker auswählen und drucken.

Grüsse aus Bayern

Harry

Share this post


Link to post
Share on other sites

Hallo Harry,

danke für die schnelle Rückmeldung.

Was mich halt nur wundert, ist das die Bemaßung in Cura völlig falsch angezeigt wird.

Die 2 größten STL sind kaum sichtbar in Cura und werden auch mit 0,0mm angezeigt.

Die Schultertaste mit 150mm, diese müsste aber viel kleiner sein.

Gruß Peter

Edited by Guest

Share this post


Link to post
Share on other sites

Ahm... man muss jetzt kein Plugin installieren um das Objekt um den Faktor 2.54 zu skalieren oder?

 

Nicolinux das habe ich auch schon Probiert;), leider fehlt es an Nachkommastellen und ist somit um 0,63mm zu klein!

Habe es jetzt doch noch schnell das Plugin getestet es funktioniert zwar, macht aber auch nichts anderes wie Größe (in deinen Beispiel 3,5) x 25,4 das Problem ist aber weiterhin das es immer noch 0,63mm zu klein!:O

Wenn du es aber testen willst brauchst du es nur downloaden und in Ordner "C:\Program Files\Cura 2.3.1\plugins" verschieben.

Dan Cura 2.3 öffnen Teil laden, Erweiterung "Barbarian Plugin", aber wie gesagt es ist nicht genau.

Ich muss aber auch sagen das ich nur 2mal in 4 Jahre ein zoll Bauteil runtergeladen habe.

Wenn du willst kann ich dir die Bauteile mit Simplify3D umwandeln und dir zukommen lassen. Muss nur wissen welche Bauteile du genau brauchst.

Hier ein Beispiel von deinen Link von oben

Gruß Gerd

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites

Ist das auch die breits richtige Datei?

 

Ja die war bereits mit S3D umgewandelt!

Mit welchen Cura bist du am Arbeiten?

 

  • Habe jetzt mit Cura 2.3 noch weiter versucht, manche Dateien (glaube in X über 1mm) funktionieren nicht. die Datei z.B. "PiBracket" funktioniert da werden auch 3 Stellen nach dem Komma angezeigt, bei der Datei "BackCase" wird nur 1 Stelle nach den Komma angezeigt daher auch der Fehlbetrag.

  • Mit dem alten Cura 15.4.xx gibt es überhaupt keine Probleme einfach in der Skalierung 25.4 reinschreiben schon hast du mm

 

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites

Guten Morgen an alle

Ich habe Cura 2.3 am laufen.

Ich danke dir für die Dateien :)

Hätte ich vom PC aus die Datei drucken sollen ?

Ich habe die Datei auf eine SD Karte kopiert und dann in den Drucker geschoben.

Leider ist der Ausdruck irgendwie missglückt.

Heute Nacht muss das Werkstück umgekippt sein und ist nun total verzogen.

Ich nehme mal an wegen der Heizplatte die auf 60° lief. (PLA)

Die Frage ist nun, es ist bei etwa der Hälfte umgekippt, habt ihr eine Idee was man dagegen tun kann ? Ich habe einen Britt-Kleber verwendet, für die Haftung.

Es lag nicht am Kleber, ich denke eher an dem Standfuss, der vorher ausgedruckt wurde.. Ich glaube ich teste mal mit weniger C° auf der Heizplatte.

Share this post


Link to post
Share on other sites

Guten morgen Peter,

ich war gestern dann leider nicht mehr da, weil ich auf eine Weihnachtsfeier mußte.

Habe aber gerade den Talk verfolgt und ich denke Gerd, hat dir gut weitergeholfen.

Wie hast du denn die Teile gedruckt bzw. in welcher Lage?

60 Grad ist ein realistischer Wert für das Heizbrett, aber es kommt immer auf viele andere Einstellungen mit an. Diese Einstellungen sind Erfahrungswerte und nicht global aussagekräftig.

Zur Info Simplify 3D kostet in etwas 150 € und ist in Deutsch.

Grüsse aus Bayern

Harry

Share this post


Link to post
Share on other sites

Hallo Harry,

werde mir das Programm gleich Morgen kaufen, wenn ich wieder im Büro bin.

Ich habe die Teile so gedruckt, wie sie in Cura aktuell aussehen, also quasi als Standmodell, (Datei "backcase")

Ich glaube die großen Teile, muss ich im liegen drucken.. Dann müsste es funktionieren.

Gruß Peter

Edited by Guest

Share this post


Link to post
Share on other sites

Hallo Peter,

die Auflagefläche sehr entscheidend, normal ist mehr besser.

Man muss aber beachten, das die Fläche die auf der Heizplatte liegt, in der Struktur anders wird.

Es muss nicht immer liegend gedruckt werden, manchmal reichen auch Stützen oder Brimfläche, die die Auflagefläche vergrößern.

Wenn du ein paar Bilder einfügen könntest, könnte man mehr sehen, weil das Umschreiben sehr anstrengend ist und ein Bild sehr viel zum Problem zeigt.

Was S3D anbelangt, Du braucht es nicht unbedingt, Cura ist ja auch nicht schlecht.

Aber bei bestimmten Sachen, ist S3D einfach meiner Meinung nach viel besser.

Die deutsche Übersetzung ist jetzt nicht der Hit geworden, aber ich mags trotzdem, weil ich auch kein Englisch mag.

Gruss Harry

Share this post


Link to post
Share on other sites

Nachtrag:

Simplify 3D kannst Du auch online hier kaufen unter https://www.simplify3d.com/

Was die Incheswerte anbelangt, Simplify 3D und Netfabb rechnen die Umrechnung korrekt aus und sind im Ergebnis gleich. Cura macht es bei dem Case der Z-Achse um 3mm falsch, das ist einfach zu viel!

Aber nur wegen der Umrechnung, würde ich S3D jetzt nicht wirklich kaufen.

Gruss Harry

Share this post


Link to post
Share on other sites

Ja genau, ich meine 100%

Bei 210c und 60c Platte mit einer 0,4mm Düse.

Das verziehen, kann aber auch durch das umfallen gekommen sein. Da am Anfang alles okay war. Heute Morgen hatte ich dann erstmal eine Filament Salat und darunter lag mein Werkstück.

Nur eins ging am Angang schon sehr schlecht, da hatte er noch so schön gedrückt. Später wurde es dann aber besser.

Edited by Guest

Share this post


Link to post
Share on other sites

Und jetzt noch die Schichtauflösung, wahrscheinlich auch sehr fein :)

dann haste mit dein Einstellungen voll ins schwarze getroffen, das sowas rauskommt.

Ups, die Geschwindigkeit haste noch nicht genannt. :)

 

Die stand auf 100% und es sollte 39Stunden dauern.

Ehrlich gesagt, habe ich das Teil so laufen lassen ohne groß etwas an den Einstellungen vorzunehmen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!