Jump to content
Ultimaker Community of 3D Printing Experts
Nicolas3

Problème d'impression de support en PVA

Recommended Posts

Bonjour à la communauté !

Voila, j'ai un problème avec l'impression de support PVA avec l'Ultimaker 3. En effet, lorsque je lance l'impression d'une pièce le PVA :

- n'adhère pas au PLA (si on vient imprimer dessu)

- l'impression n'est pas précise (c'est même grossier)

ProblemePVA.thumb.jpg.9ad7b646a6e3ea94423b60f86a7349fb.jpg

Mes paramètres le PVA sont :

Hauteur de couche : 0,1mm

Epaisseur (wall thickness & Top/bottom thickness) : 0,8mm

Densité de rempissage : 20%

T° d'impression : 215°C

T° du plateau : 60°C

Diamètre : 2.85mm

Flux : 100%

Vitesse d'impression : 40mm/s

Densité d'interface avec le support (support interface density): 15%

Cependant, je stocké la bobine de PVA à l'air ambiant. Or, il semblerait qu'il soit nécessaire de la stocker dans un endroit "sec" car le PVA est très sensible à l'humidité. Pensez-vous que ma bobine soit saturée en eau ? Sinon, quels sont les conséquences d'une bobine saturée en eau ?

D'avance merci pour vos conseils.

Nicolas

ProblemePVA.thumb.jpg.9ad7b646a6e3ea94423b60f86a7349fb.jpg

Share this post


Link to post
Share on other sites

N'ayant pas d'UM3 je n'ai pas été confronté à ce genre de problème mais oui, tu as raison, le PVA est très sensible a l'humidité ce qui, comme pour d'autres filaments, dégrade fortement ses performances et donc rend difficile voir impossible l'impression.

Commence par nettoyer la buse en faisant une méthode atomic avec un morceau de PLA

La buse nettoyée, utilise à la place du PLA un morceau de PVA que tu vas pousser à la main avec une buse a sa température d'extrusion et tu vas regarder comment il est extrudé :

- si il s'écoule bien, c'était juste des résidus dans la buse (trace noir sur ton objet...)

- si il s'écoule mal, c'est que ton filament a un problème...

Attendons que les spécialistes de l'UM3 passent dans le coin...

Edited by Guest

Share this post


Link to post
Share on other sites

@Nicolas3 avant de jeter le bébé avec l'eau du bain, vérifie ton feeder : si ton filament est devenu malléable il peut l'avoir encrassé.

Enlève la pression sur le ressort de tension du galet (vis du dessus) puis démonte les 4 vis et fait attention à ce que rien ne te saute à la tronche !

Utilise une petite brosse pour virer les débris si il y en a.

Essaye d'étuver le filament comme le dit @Francois1

Et quand tu auras 5 minutes, met le type d'imprimante dans ton profil....

Edited by Guest

Share this post


Link to post
Share on other sites

J'ai laissé dans une étuve ma bobine (55°C et pendant 24h) et je n'ai plus de problème.

Merci pour vos réponse. Je vais maintenant stocker ma bobine dans un contenant fermé avec des absorbeurs d'humidité pour éviter que le problème ne revienne.

De plus, point de vue visuel, sur la photo postée sur mon premier message, on peut apercevoir que le PVA à une couleur "jaunâtre". Une fois la bobine seche, le PVA est vraiment blanc. Ceci peut servir potentiellement servir d'indicateur quant à la saturation ou non en eau du PVA.

Merci la communauté !

Edited by Guest
  • Like 4

Share this post


Link to post
Share on other sites

@Nicolas3 J'ai exactement le meme soucis. J'ai voulu lancer une impression qui nécessite du support; j'ai donc sorti de son sachet la bobine livrée avec l'imprimante et là au réveil la catastrophe. Le pva n'adhere pas sur lui meme et l'impression pva est très grossière. Les filaments pua se sont détachés au fil de l'impression pour finir par anéantir la piece finale. 

Pva Ultimaker + Pla Ultimaker avec paramètre machine inchangée. 

Lors de l'impression, on entendait des crepitements avec le Pva.

 

Preneur de vos conseils.

Edited by Cristophe

Share this post


Link to post
Share on other sites

@Nicolas3 J'ai exactement le meme soucis. J'ai voulu lancer une impression qui nécessite du support; j'ai donc sorti de son sachet la bobine livrée avec l'imprimante et là au réveil la catastrophe. Le pva n'adhere pas sur lui meme et l'impression pva est très grossière. Les filaments pua se sont détachés au fil de l'impression pour finir par anéantir la piece finale. 

Pva Ultimaker + Planche Ultimaker avec paramètre machine inchangée. 

Lors de l'impression, on entendait des crepitements avec le Pva.

 

Preneur de vos conseils.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!