Jump to content
Ultimaker Community of 3D Printing Experts

Petit soucis d'impression


devilflash
 Share

Recommended Posts

Posted · Petit soucis d'impression

Bonjour tout le monde,

J'ai quelques petits soucis sur mes dernières impressions à savoir que l'impression s'arrête de manière aléatoire. Elle va imprimer 8-9-10 heures et s'arrêter. La buse reste au même endroit pendant un temps, y'a du filament fondu/cramé noir à l'endroit où la buse s'est arrêtée pour finir par se remettre à son point de départ et l'impression s'arrête.

J'ai une Ultimaker 2 et les dernières modifications que j'ai faite:

- cartouche de chauffe 35W

- Olsson Matchless V3 block avec buse matchless 0.4

- changé le moteur de l'axe des Y qui commençait à coincer

- Extruder QR Bondtech

- Tube bowden PTFE

- Teflon PTFE

Je sais pas vraiment d'où ça peut venir, j'ai effectué le slicing avec Cura 2.3 ou Cura 15.04, le problème reste le même. Et parfois l'impression se termine sans que j'ai changé quelque chose.

Merci de l'aide ou les pistes vers lesquelles vous pouvez me diriger :)

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Bonjour.

    A part un problème électro/mécanique, je ne vois pas ce qui pourrait empêcher ton imprimante de finir un print.

    @DevilFlash

    Machine a l’arrêt, la tête se déplace bien sur ses axes X/Y ?

    Ton plateau descend et monte correctement (en Z) ?

    Éteint ton imprimante, monte la plateau à la main au quasi contact avec la buse et met la en marche puis lance une impression (n'importe laquelle, on s'en fout) : ton plateau doit aller chercher son contact en bas avant d'aller se mettre en place pour commencer l'impression.

    Tu as un extrudeur Bondtech, ok. Le moteur chauffe ?

    (met ton imprimante dans ton profil, stp....)

  • Link to post
    Share on other sites

    Posted (edited) · Petit soucis d'impression

    Deux images pour montrer le soucis:

    ty4He1z.jpg

    tLFEFSI.jpg

    On dirait quand l'impression s'arrête que les moteurs veulent continuer à bouger mais qu'ils n'y arrivent pas.

    Cependant, une fois éteinte, tout bouge correctement au niveau des axes.

    Le moteur de l'extrudeur est tiède, j'ai respecté la notice pour ne lui fournir que 1000mA au lieu des 1300 par défaut.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    On dirait quand l'impression s'arrête que les moteurs veulent continuer à bouger mais qu'ils n'y arrivent pas.

     

    Nan : les moteurs n'ont pas la capacité de décider d'eux même si ils doivent bouger ou pas. Si ils restent en place, c'est qu'ils ne reçoivent pas l'ordre de ce déplace.

    Ton câble USB est branché ?

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Il semblerait que des personnes aient eu quelques soucis avec le firmware tinkergnome qui ferait bouger les moteurs très très lentements...

    Je ne branche jamais le cable USB (l'imprimante n'est même pas au même étage que mon PC.

    • Like 1
    Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Il y a également un problème avec des machines sur lesquelles on imprime via la SD en laissant le câble USB branché, d’où ma question...

    Reflash ton imprimante avec le firmware d'origine pour vérifier que cela vient de lui...

    • Like 1
    Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Le problème du firmware d'origine c'est qu'on ne peut pas changer les steps du moteur d'extrusion ce qui pose problème avec le Bondtech. J'attends de voir s'il y'a une réponse du développeur de tinkergnome.

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Le e-steps sont sauvés dans l'eeprom, donc si ils sont correct, rien n’empêche de repasser sur le firmware Ultimaker.

    Moi je suis de l'avis de @darkdvd, il faut essayer avec le firmware officiel pour éliminer  ce problème potentiel.

    (Et je parle d'expérience, il faut toujours se méfier des bidouilleurs de firmware)

    • Like 2
    Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    J'avoue ne jamais avoir bidouillé les eeprom de mon Ultimaker 2.

    Les valeurs à modifier sont pour le feeder:

    E-step = 492.45

    E current = 1000 mA

    Comment modifier ça? Faut-il ne le faire qu'une fois? Est-ce que cela nécessite une version particulière de Cura? Y'a-t-il des limitations pour éviter que ça ne se modifié à nouveau par la suite? D'autres informations utiles à connaître dans les modification d'Eeprom?

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Le courant je ne sais pas, mais les e-steps sont dans l'EEPROM, donc il n'y a rien a bidouiller, si tu mets le firmware d'origine ça va le faire, il va automatiquement prendre ce que Tinker à sauvé.

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Salut @devilflash

    Dit nous en plus sur tes paramètres d'impression. T° vitesse, hauteur de couche...

    ton imprimante à beaucoup d'heure de fonctionnement ? étrange que tu ais déjà eu à changer un des moteur pas à pas.

    Tu as une autre carte SD pour être sur d'éliminer tout pb de carte défectueuse ?

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    C'est quelle version du firmware tinker que tu as?

    Pour le courant il est possible de le changer aussi avec le firmware standard je pense

    Maintenance -> Advanced -> Motion settings -> Current E

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    Je vais tester quelques trucs ce week-end.

    Pour les paramètres d'impression: 220°, 85mm/sec, 0.1mm de couche.

    J'ai plusieurs centaines d'heures d'impression à mon actif et j'ai le même problème avec plusieurs cartes SD.

    Le firmware tinker que j'ai est le dernier 16.12

  • Link to post
    Share on other sites

    Posted · Petit soucis d'impression

    85 mm/s ? C'est beaucoup je trouve pour ce genre de pièce. 40/50mm/s pour les murs et 60/70 mm/s pour les supports devraient faire mieux le taf.

    Baisse la température et règle la rétraction pour éviter le "stringing".

    Monte la vitesse de déplacement (Travel Speed in UK) de la tête à 200mm/s : tu as une machine qui peut le faire...

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...