Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker original feeder problem


xperiment
 Share

Recommended Posts

Posted · Ultimaker original feeder problem

Hi, mein guter alter Ultimaker Original spinnt derzeit rum.

Und zwar befördert er das filament nicht richtig nach. Die ersten Layer werden noch gedruckt, dann bleibt das filament hängen.

Der Extruder hat einen neuen coupler, düse, etc. Es liegt wie ich grad rausgefunden habe auch nicht daran, sondern am Feeder. Die Federspannung ist ok (11mm).

Was Probleme macht ist dieser kleine Haken, den man umklappt um das Transportrad im Feeder zu spannen.

Dieser scheint irgendwie ausgeleiert, es ist jedenfalls so dass wenn ich diesen Haken Manuel mit der Hand noch fester an den Feeder drücke, das filament perfekt transportiert wird.

Ich kann beim besten Willen keine Einstellschraube oder ähnliches für diesen Haken finden.

Ich hoffe ihr könnt mir bei diesem Problem weiterhelfen.

  • Link to post
    Share on other sites

    Posted · Ultimaker original feeder problem

    (Apologies, can' speak German)

    Did you also check the 'plastic wheel'?

    With the time it tends to wear out and do not press anymore on the filament (it slips on the side).

    You can replace it with a 8x14x4 bearing -- see this post for the pictures

  • Link to post
    Share on other sites

    Posted · Ultimaker original feeder problem

    Mittlerweile will er fast gar nicht mehr das filament befördern. Das Zahnrad dreht fast durch.

    Kann es evtl doch an der Nozzle liegen?

    Für den alten UM lohnt sich ne aufwändige Reparatur kaum noch.

  • Link to post
    Share on other sites

    Posted · Ultimaker original feeder problem

    Mittlerweile will er fast gar nicht mehr das filament befördern. Das Zahnrad dreht fast durch.

    Welches Zahnrad??

     

    Kann es evtl doch an der Nozzle liegen?

    Habe gedacht du hast dein Problem ausgemacht? Steckt der Bowden komplett in Coupler drin??

    Hast du das lager angeschaut wo amedee gepostet hat??

     

    Für den alten UM lohnt sich ne aufwändige Reparatur kaum noch.

     

    Was heißt "aufwändige Reparatur"??

    Gruß Gerd

  • Link to post
    Share on other sites

    Posted · Ultimaker original feeder problem

    Mittlerweile will er fast gar nicht mehr das filament befördern. Das Zahnrad dreht fast durch.

    Kann es evtl doch an der Nozzle liegen?

    Für den alten UM lohnt sich ne aufwändige Reparatur kaum noch.

     

    Das kann am Material liegen. Entweder ist es minderwertig oder einfach zu alt. Außerdem, wenn die Rollen fast am Ende ist, ist auch der Radius vom Filament klein, so das er mehr Probleme im Schlauch bekommt. Mein PLA von Material4Print kommt in einer großen Rolle. Das läuft dadurch viel besser. Außerdem ist das PLA als solches auch sehr gut zu drucken.

    Es kann auch an der Düse liegen. Seit ich die beschichteten MaPa in meinem Ulti2 einsetze, sind solche Probleme bei mir ganz selten.

    Mein Ulti2 zieht nach Druckbeendigung das Filament recht weit zurück. Beim nächsten Neustart kommt es hin und wieder vor das es nicht aus der Düse rauskommen will. Schiebe ich beim Druckstart das Filament von Hand soweit in die Düse rein wie es geht, dann ist beim Anwärmen schon Materialdruck in der Düse vorhanden, so das es von alleine rausläuft, bevor die Heizplatte ihre Temeratur erreicht hat.

    Ich verwende einen selbstgedruckten Feeder und bin recht zurfrieden mit dem Teil.

    http://www.thingiverse.com/thing:1418069

  • Link to post
    Share on other sites

    Posted · Ultimaker original feeder problem

    Ok, hab jetzt das Plastikrad durch das empfohlene Kugellager ausgetauscht, keine Besserung. Das Filament hatte ich zudem auch gewechselt.

    Was ich festgestellt hab: Die mm werden prima gedruckt, dann hakt das Filament irgendwie. Es reicht dabei allerdings schon hin, die Filamentrolle etwas zu bewegen und schon zieht es wieder nach. Hält aber auch nur ca. 3min an, dann hakt es wieder.

    Wäre die Düse verstopft, würde gar kein Filament mehr durchkommen. Das ist nicht der Fall.

  • Link to post
    Share on other sites

    Posted · Ultimaker original feeder problem

    Hast du Grinding?

    Wie ausgeprägt sind die Spuren auf denn Filament von der Feeder. (an bestens ein Bild)

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...